Unable to admit people waiting in lobby

Copper Contributor


Since few days we are experiencing issues in admitting external users from the lobby. Even when clicking admit nothing happens. External people are going to lobby even if the meeting has been set without any lobby even for people outside our organization.

This issue was not happening few weeks ago dealing with the same external users.

Are you aware of any recent issue generating this kind of problem?




7 Replies
you've posted your topic in Cortana community but it seems like it's about Microsoft Teams?

Hi@Mauro200 , I've been experiencing exactly the same thing. If you have figured out anything since please do let me know. Thanks

@TomUnderWords we've tested this issue as well with one external user who tried to join a Teams meeting from a browser. Both the reject and accept button wouldn't work. He tried to join the Teams meeting with several different browsers. Same result, both the admit and deny options failed.


What I discovered is, that if he tries this again from a private browser window we can admit him. It's not a real solution, but at least the workaround worked for us.

Any solution for this issue?
We are experiencing the same problem. By the looks of it, there is no official or non-official fix for it.

@the2io I am having this problem too now.

@DavidH0204 have you tried my private browser window workaround?