Unable to add existing list to Lists in Teams channel

%3CLINGO-SUB%20id%3D%22lingo-sub-1740041%22%20slang%3D%22en-US%22%3EUnable%20to%20add%20existing%20list%20to%20Lists%20in%20Teams%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1740041%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20an%20issue%20adding%20an%20existing%20list%20to%20Lists%20in%20Teams.%20I%20can%20add%20all%20other%20lists%20from%20this%20group%2Fsite%20to%20the%20desired%20Teams%20channel%2C%20except%20this%20one.%20I%20am%20getting%20an%20error%3A%20%22That%20link%20did%20not%20work%20because%20you%20either%20do%20not%20have%20access%20or%20it%20is%20unsupported.%22%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20channel%20is%20private%20and%20the%20list%20is%20not%20hosted%20on%20the%20sub-site%20for%20the%20private%20channel%3B%20rather%20its%20hosted%20on%20the%20main%20site.%20However%2C%20I%20was%20able%20to%20add%20other%20Lists%20from%20other%20sites%20to%20this%20private%20channel%20with%20no%20issue.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20verified%20that%20the%20permissions%20are%20standard%3B%20same%20as%20all%20the%20other%20lists.%20I%20am%20an%20owner%20with%20Full%20Control.%20I%20can%20access%20and%20edit%20the%20list%20through%20SharePoint%20no%20problem.%20Any%20ideas%20as%20to%20why%20this%20may%20be%20happening%3F%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202020-10-02%20100246.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F223702i24A1D72A02D3C9D5%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Screenshot%202020-10-02%20100246.png%22%20alt%3D%22Screenshot%202020-10-02%20100246.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1740041%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1749958%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20add%20existing%20list%20to%20Lists%20in%20Teams%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1749958%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F406171%22%20target%3D%22_blank%22%3E%40JWhiteFEI%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20the%20exact%20same%20issues%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ksprlnsn_0-1602001964141.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F224457i62329EE50BB73E97%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22ksprlnsn_0-1602001964141.png%22%20alt%3D%22ksprlnsn_0-1602001964141.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%23Microsoft%20lists%3CBR%20%2F%3E%23Microsoft%20Teams%3CBR%20%2F%3E%23Microsoft%20SharePoint%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I am having an issue adding an existing list to Lists in Teams. I can add all other lists from this group/site to the desired Teams channel, except this one. I am getting an error: "That link did not work because you either do not have access or it is unsupported."

The channel is private and the list is not hosted on the sub-site for the private channel; rather its hosted on the main site. However, I was able to add other Lists from other sites to this private channel with no issue.

I have verified that the permissions are standard; same as all the other lists. I am an owner with Full Control. I can access and edit the list through SharePoint no problem. Any ideas as to why this may be happening?

Screenshot 2020-10-02 100246.png

2 Replies
Highlighted

@JWhiteFEI 

 

We have the exact same issues:

ksprlnsn_0-1602001964141.png

#Microsoft lists
#Microsoft Teams
#Microsoft SharePoint

Highlighted

@JWhiteFEI 

We have the same issues, but it is every sharepoint site. Hopefully MS fixes soon so you can use existing from non-group based SP sites and not just ones created from the app or group based.