There was a glitch, and we had to restart the app

%3CLINGO-SUB%20id%3D%22lingo-sub-840720%22%20slang%3D%22en-US%22%3EThere%20was%20a%20glitch%2C%20and%20we%20had%20to%20restart%20the%20app%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-840720%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20using%20VMWare%20Horizon%20View%207.5%20with%20linked-clones%20and%20started%20to%20use%20Microsoft%20Teams.%20We%20still%20use%20Persona%20Management.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20followed%20the%20instructions%20to%20install%20teams%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fteams-for-vdi%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fteams-for-vdi%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEach%20time%20we%20now%20login%20to%20a%20VDI%20desktop%20and%20starting%20Teams%20we%20receive%20this%20message%20here%3A%26nbsp%3BThere%20was%20a%20glitch%2C%20and%20we%20had%20to%20restart%20the%20app.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETeams%20is%20then%20starting%20fine%20but%20no%20idea%20how%20to%20solve%20this%20issue.%20Any%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-840720%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1672693%22%20slang%3D%22en-US%22%3ERe%3A%20There%20was%20a%20glitch%2C%20and%20we%20had%20to%20restart%20the%20app%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1672693%22%20slang%3D%22en-US%22%3EThey%20should%20solve%20this%20problem%20this%20is%20the%20worst%20thing%20ever%20in%20teams%20when%20i%20was%20in%20the%20class%20it%20automatically%20closed%20the%20app.%20%23Teams%20is%20worst%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hi all,

 

We are using VMWare Horizon View 7.5 with linked-clones and started to use Microsoft Teams. We still use Persona Management. 

I followed the instructions to install teams: https://docs.microsoft.com/en-us/microsoftteams/teams-for-vdi

 

Each time we now login to a VDI desktop and starting Teams we receive this message here: There was a glitch, and we had to restart the app.

 

Teams is then starting fine but no idea how to solve this issue. Any ideas?

 

Thanks

1 Reply
Highlighted
They should solve this problem this is the worst thing ever in teams when i was in the class it automatically closed the app. #Teams is worst