Teams Wiki image can't be retained

%3CLINGO-SUB%20id%3D%22lingo-sub-1604948%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1604948%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%26nbsp%3B%20Take%20a%20look%20at%20this%20previous%20post%20and%20see%20if%20any%20of%20the%20suggestions%20work%20for%20you%20(some%20do%2C%20some%20don't%20for%20others).%26nbsp%3B%20Reply%20back%20if%20you're%20still%20having%20issues.%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Fuploading-an-image-into-the-wiki-from-my-computer%2Fm-p%2F169398%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Fuploading-an-image-into-the-wiki-from-my-computer%2Fm-p%2F169398%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1612417%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1612417%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F668458%22%20target%3D%22_blank%22%3E%40ThereseSolimeno%3C%2FA%3E%2C%26nbsp%3Bthanks%20for%20providing%20the%20previous%20posts%2C%20however%2C%20I%20have%20to%20say%20it%20might%20be%20a%20different%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20my%20case%2C%20I%20was%20able%20to%20insert%20image(s)%20to%20Wiki%2C%20the%20problem%20is%20that%20when%20others%20access%20the%20Wiki%20(or%20myself%20go%20to%20other%20channels%20and%20come%20back%20to%20the%20Wiki)%2C%20and%20click%20the%20image%2C%20it%20will%20just%20disappear!%20Mouse%20click%20just%20like%20DELETE.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EE.g.%2C%20when%20initially%20insert%20the%20image%2C%20everything%20looks%20fine.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22FIrst_time_insert.JPG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F214726i224E1F420EB40608%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22FIrst_time_insert.JPG%22%20alt%3D%22Insert%20successfully%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EInsert%20successfully%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ESomeone%20accesses%20the%20Wiki%2C%20and%20click%20on%20the%20image.%20It%20behaves%20just%20like%20delete%20the%20image.%20It's%20GONE!%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Click_again.JPG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F214727i5CB40D6A490E4EDD%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Click_again.JPG%22%20alt%3D%22Click%20on%20it%20will%20'delete'%20it%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EClick%20on%20it%20will%20'delete'%20it%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1603205%22%20slang%3D%22en-US%22%3ETeams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1603205%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20like%20Teams%20Wiki%2C%20where%20can%20quickly%20create%20sections%20and%20pages.%20However%2C%20recently%20found%20a%20bizarre%20issue%20about%20images.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBy%20selecting%20a%20certain%20section%2C%20I'm%20able%20to%20insert%20images%20from%20the%20top%20menu%20bar%2C%20and%20the%20images%20could%20be%20inserted.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22FIrst_time_insert.JPG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F214726i224E1F420EB40608%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22FIrst_time_insert.JPG%22%20alt%3D%22Insert%20successfully%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EInsert%20successfully%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EBut%20once%20others%20access%20the%20Wiki%20(or%20myself%20go%20to%20other%20tabs%20or%20channels%20and%20go%20back%20to%20the%20Wiki%20tab)%2C%20and%20click%20on%20the%20image%2C%20it%20will%20just%20disappear!%20There's%20no%20way%20to%20get%20it%20back%20(undo%2C%20ctrl%2Bz%20not%20working).%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Click_again.JPG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F214727i5CB40D6A490E4EDD%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Click_again.JPG%22%20alt%3D%22Click%20on%20it%20will%20'delete'%20it%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EClick%20on%20it%20will%20'delete'%20it%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20met%20the%20same%20issue%2C%20and%20if%20there's%20any%20approach%20to%20fix%3F%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1683294%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1683294%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20experiencing%20exactly%20the%20same%20weird%20behaviour%20and%20it%20occurs%20in%20both%20the%20Microsoft%20Teams%20Windows%20application%20as%20when%20using%20Teams%20from%20a%20browser%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E.%26nbsp%3BI%20can%20upload%20the%20image%2C%20I%20see%20the%20image%20appear%20between%20the%20text%20but%20then%20after%20I%20navigate%20away%20and%20return%20all%20images%20are%20gone...%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1711730%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1711730%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F798638%22%20target%3D%22_blank%22%3E%40dlaurier%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESeeing%20the%20same%20issue%20as%20well.%20Very%20frustrating%20as%20I%20have%20been%20using%20the%20wikis%20to%20introduce%20channel%20details%20and%20intent.%20If%20anyone%20clicks%20on%20the%20image%2C%20its%20gone.%20Please%20resolve%20or%20offer%20other%20wiki%20options.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1735486%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1735486%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F808562%22%20target%3D%22_blank%22%3E%40noelv%3C%2FA%3E%26nbsp%3BWe%20have%20exactly%20the%20same%20issue.%20Very%20frustrating.%20We%20keep%20another%20backup%20at%20this%20time%20as%20this%20simply%20isn't%20reliable.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1772829%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1772829%22%20slang%3D%22en-US%22%3ESame%20issue%20for%20my%20team.%20Anyone%20here%20know%20the%20proper%20way%20to%20submit%20bug%20fix%20requests%20or%20if%20Microsoft%20is%20already%20working%20on%20fixing%20this%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1801654%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1801654%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%26nbsp%3B%20Same%20issue.%20Is%20there%20a%20user%20voice%20for%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1801906%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1801906%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%26nbsp%3BYes%20me%20too%2C%20I've%20been%20seeing%20this%20for%20a%20while%20and%20just%20working%20around%20it%20but%20it%20is%20getting%20more%20annoying.%26nbsp%3BSurely%20this%20is%20a%20known%20bug%20and%20there%20should%20be%20an%20official%20response%20from%20Microsoft%20somewhere%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20notice%20you%20raised%20in%20August%2C%20have%20you%20found%20a%20workaround%20or%20had%20a%20response%20from%20MS%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%20James.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1801914%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1801914%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EApologies%20if%20this%20is%20already%20known%20but%20I%20found%20the%20following%20helped%20me%20find%20my%20images%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.reddit.com%2Fr%2FMicrosoftTeams%2Fcomments%2Fapv4qf%2Fhow_to_restore_wiki_in_teams%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.reddit.com%2Fr%2FMicrosoftTeams%2Fcomments%2Fapv4qf%2Fhow_to_restore_wiki_in_teams%2F%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEven%20though%20my%20images%20had%20disappeared%20from%20my%20wiki%20page%20they%20were%20still%20stored%20in%20the%20Teams%20Wiki%20Data%20folder%20accessed%20through%20SharePoint.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOf%20course%20this%20doesn't%20stop%20the%20issue%20re-occurring%20but%20at%20least%20the%20images%20aren't%20lost...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJames.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1812106%22%20slang%3D%22fr-FR%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1812106%22%20slang%3D%22fr-FR%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%26nbsp%3BI%20do%20have%20the%20exact%20same%20issue.%20Hope%20this%20will%20solve%20soon.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1860478%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1860478%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F843511%22%20target%3D%22_blank%22%3E%40AudreyJoannette-Racine%3C%2FA%3E%26nbsp%3B%20same%20issue%20here...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1878263%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1878263%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%20I%20am%20having%20the%20same%20problem.%20Hopefully%20a%20Teams%20developer%20is%20reading%20this%20feed.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1878802%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1878802%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F865931%22%20target%3D%22_blank%22%3E%40Qolin%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%26nbsp%3Band%20all%3A%26nbsp%3B%20The%20best%20way%20to%20communicate%20feature%20suggestions%20or%20%22bugs%22%20to%20the%20development%20team%20is%20to%20open%20a%20ticket%20at%20the%20Teams%20%3CA%20href%3D%22https%3A%2F%2Fmicrosoftteams.uservoice.com%2F%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3EUservoice%20feedback%20forum%3C%2FA%3E%20(I've%20checked%20and%20so%20far%20no%20one%20has%20reported%20this%20issue%20yet).%26nbsp%3B%20%26nbsp%3BOther%20users%20can%20vote%20on%20it%20and%20track%20the%20progress%20as%20it%20moves%20through%20the%20change%20process%20(assuming%20it%20gets%20enough%20votes%20to%20bypass%20all%20of%20the%20other%20features%20and%20bug%20fixes%20that%20users%20are%20demanding).%26nbsp%3B%20Thank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1879221%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1879221%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F668458%22%20target%3D%22_blank%22%3E%40ThereseSolimeno%3C%2FA%3E%26nbsp%3Band%20all%20others%20following%20this%20thread%2C%20please%20have%20a%20look%20and%20vote%20for%20the%20following%20User%20Voice%3A%20%3CA%20href%3D%22https%3A%2F%2Fmicrosoftteams.uservoice.com%2Fforums%2F555103-public%2Fsuggestions%2F41253322-images-keep-disappearing-in-wiki-this-needs-to-b%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fmicrosoftteams.uservoice.com%2Fforums%2F555103-public%2Fsuggestions%2F41253322-images-keep-disappearing-in-wiki-this-needs-to-b%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1879674%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1879674%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Esame%20issue%20here%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1880272%22%20slang%3D%22fr-FR%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1880272%22%20slang%3D%22fr-FR%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F798638%22%20target%3D%22_blank%22%3E%40dlaurier%3C%2FA%3E%26nbsp%3BVote%20done!%20Hope%20this%20will%20work!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1923566%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1923566%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20having%20the%20same%20problem.%20I%20voted%20for%20the%20issue%20to%20have%20priority%20in%20getting%20resolved%20at%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fmicrosoftteams.uservoice.com%2Fforums%2F555103-public%2Fsuggestions%2F41253322-images-keep-disappearing-in-wiki-this-needs-to-b%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fmicrosoftteams.uservoice.com%2Fforums%2F555103-public%2Fsuggestions%2F41253322-images-keep-disappearing-in-wiki-this-needs-to-b%3C%2FA%3E%26nbsp%3B.%20I%20hope%20that%20helps.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1941011%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1941011%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%26nbsp%3BI%20had%20the%20same%20issue%2C%20but%20when%20I%20saved%20my%20images%20in%20Files%20and%20uploaded%20them%20in%20the%20wiki%20from%20there%2C%20it%20solved%20the%20issue.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1941981%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1941981%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F885838%22%20target%3D%22_blank%22%3E%40bruce_1605%3C%2FA%3E%26nbsp%3BThanks%20Bruce.%20I'll%20give%20that%20a%20go.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1942082%22%20slang%3D%22fr-FR%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1942082%22%20slang%3D%22fr-FR%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F885838%22%20target%3D%22_blank%22%3E%40bruce_1605%3C%2FA%3E%26nbsp%3BI%20tried%20but%20still%20have%20the%20same%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1954653%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Wiki%20image%20can't%20be%20retained%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1954653%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F457418%22%20target%3D%22_blank%22%3E%40Richard_Wu%3C%2FA%3E%26nbsp%3BThe%20issue%20is%20with%20the%20file%20size..uploading%20any%20image%20more%20than%20200%20KB%20gets%20disappear%20when%20anyone%20tries%20to%20click%20or%20edit%20the%20image%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

We like Teams Wiki, where can quickly create sections and pages. However, recently found a bizarre issue about images.

 

By selecting a certain section, I'm able to insert images from the top menu bar, and the images could be inserted. 

Insert successfullyInsert successfully

But once others access the Wiki (or myself go to other tabs or channels and go back to the Wiki tab), and click on the image, it will just disappear! There's no way to get it back (undo, ctrl+z not working).

Click on it will 'delete' itClick on it will 'delete' it

 

Anyone met the same issue, and if there's any approach to fix? Thanks.

22 Replies

Hello @Richard_Wu  Take a look at this previous post and see if any of the suggestions work for you (some do, some don't for others).  Reply back if you're still having issues.

https://techcommunity.microsoft.com/t5/microsoft-teams/uploading-an-image-into-the-wiki-from-my-comp...

Hi @ThereseSolimeno, thanks for providing the previous posts, however, I have to say it might be a different issue.

 

For my case, I was able to insert image(s) to Wiki, the problem is that when others access the Wiki (or myself go to other channels and come back to the Wiki), and click the image, it will just disappear! Mouse click just like DELETE.

 

E.g., when initially insert the image, everything looks fine.

Insert successfullyInsert successfully

Someone accesses the Wiki, and click on the image. It behaves just like delete the image. It's GONE!

Click on it will 'delete' itClick on it will 'delete' it

I am experiencing exactly the same weird behaviour and it occurs in both the Microsoft Teams Windows application as when using Teams from a browser @Richard_Wu. I can upload the image, I see the image appear between the text but then after I navigate away and return all images are gone... :(

@dlaurier 

 

Seeing the same issue as well. Very frustrating as I have been using the wikis to introduce channel details and intent. If anyone clicks on the image, its gone. Please resolve or offer other wiki options. 

@noelv We have exactly the same issue. Very frustrating. We keep another backup at this time as this simply isn't reliable.

Same issue for my team. Anyone here know the proper way to submit bug fix requests or if Microsoft is already working on fixing this?

@Richard_Wu  Same issue. Is there a user voice for this?

@Richard_Wu Yes me too, I've been seeing this for a while and just working around it but it is getting more annoying. Surely this is a known bug and there should be an official response from Microsoft somewhere?

 

I notice you raised in August, have you found a workaround or had a response from MS?

 

Thanks, James.

@Richard_Wu 

Apologies if this is already known but I found the following helped me find my images:

 

https://www.reddit.com/r/MicrosoftTeams/comments/apv4qf/how_to_restore_wiki_in_teams/

 

Even though my images had disappeared from my wiki page they were still stored in the Teams Wiki Data folder accessed through SharePoint.

 

Of course this doesn't stop the issue re-occurring but at least the images aren't lost...

 

James.

@Richard_Wu I do have the exact same issue. Hope this will solve soon.

@AudreyJoannette-Racine  same issue here...

@Richard_Wu I am having the same problem. Hopefully a Teams developer is reading this feed.

Hello @Qolin @Richard_Wu, @JamesAotearoa and all:  The best way to communicate feature suggestions or "bugs" to the development team is to open a ticket at the Teams Uservoice feedback forum (I've checked and so far no one has reported this issue yet).   Other users can vote on it and track the progress as it moves through the change process (assuming it gets enough votes to bypass all of the other features and bug fixes that users are demanding).  Thank you.

@ThereseSolimeno and all others following this thread, please have a look and vote for the following User Voice: https://microsoftteams.uservoice.com/forums/555103-public/suggestions/41253322-images-keep-disappear...

 

@Richard_Wu 

 

same issue here

@dlaurier Vote done! Hope this will work!

@Richard_Wu 

We are having the same problem. I voted for the issue to have priority in getting resolved at https://microsoftteams.uservoice.com/forums/555103-public/suggestions/41253322-images-keep-disappear... . I hope that helps.  

 

@Richard_Wu I had the same issue, but when I saved my images in Files and uploaded them in the wiki from there, it solved the issue. 

@bruce_1605 Thanks Bruce. I'll give that a go.