Teams video - Other users video not showing - macOS

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3155217%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3ETeams%20video%20-%20Other%20users%20video%20not%20showing%20-%20macOS%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3155217%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EHi.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3ESeeking%20help%20in%20getting%20MS%20Teams%20to%20show%20other%20users%20in%20the%20video.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EThe%20meeting%20host%20was%20able%20to%20see%20my%20video%20image%20however%20I%20was%20unable%20to%20see%20them.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EThey%20were%20on%20Windows%20Laptops%20and%20I%20am%20using%20an%20i%20Mac%20OS%20Catalina%20Version%2010.15.7%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EWhat%20could%20be%20the%20reason%3F%20How%20can%20I%20help%20the%20host%20to%20remedy%20the%20problem%3F%20Or%20is%20there%20a%20setting%20on%20my%20end%20that%20blocks%20the%20video%3F%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EThanks.%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3155217%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E
Occasional Visitor

Hi.

 

Seeking help in getting MS Teams to show other users in the video.

 

The meeting host was able to see my video image however I was unable to see them.

 

They were on Windows Laptops and I am using an i Mac OS Catalina Version 10.15.7

 

What could be the reason? How can I help the host to remedy the problem? Or is there a setting on my end that blocks the video?

 

Thanks.

1 Reply
By default this should all work fine

there is an option to turn off incoming video to reduce bandwidth use, but you would have to had selected it (under the three dots)

Can you reboot and try again. If that doesn't work uninstall/reinstall Teams

Are there any other mac users you can test with on your tenant to see if its just you/your machine?

Thanks