Teams update to 1.5.00.33362 - will not launch or crashes

Contributor

Teams updated version 1.5.00.33362 will not launch correctly when users have special characters in their display name.  App crashes, or prompts for a sign in which will not be successful. 

 

A similar issue was seen back in Feb 2022 when Microsoft rolled out Teams version 1.5.00.2164.  The same root cause was identified, special characters in the display name.  Teams version 1.5.00.2164 bug - Microsoft Q&A

 

A support case is open with Microsoft, though please do raise your own cases with them to ensure they pick up this issue.  Mobile and web versions of teams remain unaffected by this latest bug. 

 

Clearing teams folders in %appdata%\Microsoft\Teams and restarting teams may provides some relief for a short period of time.  

51 Replies
My org is also seeing problems with this Teams version; users are prompted to log in and then the app sits on a blank screen.
I've shared an old copy of teams for users to roll back to, and then they work fine. Otherwise pointing them at https://teams.microsoft.com/
We have the exact same problem. If you roll back on a previous verison it will auto upgrade again tho?

Same here. It's unbearable - we are trying to use the version from before. Hope that will be fixed soon. 

Same as everyone else we also have the same issue. I am not sure why there is not wider call for this.

At the moment we just either use the app on phone or the web version.

 

Anyone from Microsoft could provide some feedback and how we can fix this?

@BJW 

 

I have been seeing this across 3 of our users with very regular issues.  ie. not opening at least once a week. -- This is resolved by clearing the cache in %appdata%/Microsoft/Teams however constantly doing this is not ideal.

reported and verified issue: They open their PC in the morning - Teams loads as a white or black window and will not fully boot. - Windows10 users will receive message notifications but not be about to open them. Windows 11 users get nothing.

 

We do not see sign-in prompts however.

Locate or search for the Microsoft Teams app. Then, click the three-dots menu next to the app name and select Advanced options. Scroll down to the Reset section and click on Repair. Windows will start repairing the app and show a checkmark after the repair is complete.
Regards,
Rachel Gomez

@BJW 

Hello, we have the exact same problem. We were able to find out that the problem only exists, if we have local usernames (AzureAd\Username+Special Character) or profiles path with special charackters. On the same Devices Users without special chracters are able to use the Teams App in the new version 1.5.00.33362. By Azure Ad Only Devices and AzureAd Only Users the localusername is generated by Windows from the displayname in AzureAD. We have no option to exclude any special charcters in this case. If we change the Displayname after the first logon, the windows client is not able to change the local username anymore. So because of same special charcters in the displaynmae all of our devices/user have this impact (at the moment about 600 User).

 

@SteWel 

Thanks for sharing the special characters, this certainly fits the criteria for the issues we are seeing.  I seem to recall this happening on a few previous versions back, with special characters being the cause again!

Hopefully they will sort this out asap.

@BJW, Glad its not only me. Seems to be the same bug we are having. Although it looks to be related to the Display and local user profile directory. We either get a conditional error message, or removing that we get teams just loading and closing. All users so far have a special character in the name.
Anyone got any feedback from MS?
Im sorry, I do not feel like we are on the same OS.

We are using Windows 10 and/or Windows 11 with the Microsoft Teams for School/Business

I can repair from the Control Panel however if this will achieve the same result

@RMPlum 

I had an update on the case I raised with Microsoft on Friday evening...
"We can confirm that reported issues has been highlighted to our engineering team to fix the issues in near feature with upcoming firmware versions and there is no ETA for now."

 

We have rolled back to version 1.5.00.31168 which is stable for our user base.

I hope Microsoft have pulled 1.5.00.33362 otherwise it will be a question of time before devices pick up the bugged version again!

@BJW 

Good morning,

any ideas where I could download the previous version?

It seems nearly impossible to find any download sources for Teams versions.

I used to have a FTP link when this last happened, but can't find it anymore :(

Thanks, but are there any official MS sites for downloading older versions as well?
Because downloading Teams from some site on the internet to deploy it in an enterprise sounds breaking every security rule possible
Actually it seems that microsoft stopped delivery version 1.5.00.33362. We are now just able to get the old november update (1.5.00.31168) via teams desktop client. Maybe anybody else could confirm this?
Just uninstalled and installed via default MS downloader, 3 times.
33362 was installed every time, so no I can not confirm this, at least not in Germany atm
We setup teams via system wide installer. So the teams client starts with the version from the system wide installer. After the first start we search for updates and just get the november version.
Agreed, but its the only version we could find. Microsoft do not provide legacy versions anymore.