SOLVED

Teams Template - Lists do not carry over

%3CLINGO-SUB%20id%3D%22lingo-sub-3402117%22%20slang%3D%22en-US%22%3ETeams%20Template%20-%20Lists%20do%20not%20carry%20over%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3402117%22%20slang%3D%22en-US%22%3E%3CP%3EThere%20is%20a%20group%20that%20wants%20to%20turn%20an%20existing%20Teams%20site%20into%20a%20template%20that%20they%20can%20reuse%20for%20other%20projects.%26nbsp%3B%20As%20part%20of%20the%20site%2C%20there%20are%20some%20Lists%20that%20have%20already%20been%20created%2C%20columns%20added%2C%20etc.%26nbsp%3B%20These%20are%20different%20tabs%20in%20the%20Team%20site%20for%20each%20list.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20gone%20through%20and%20created%20a%20template%20based%20on%20this%20Teams%20site%20through%20the%20Teams%20admin%20center%20and%20it's%20now%20visible%20when%20I%20create%20a%20new%20Team%20site%20as%20a%20template%20option.%20The%20site%20creates%20fine%2C%20but%20when%20I%20go%20to%20the%20different%20List%20tabs%2C%20it%20wants%20me%20to%20set%20it%20up%20again.%26nbsp%3B%20Is%20this%20by%20design%20and%20any%20connectors%20have%20to%20be%20re-created%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22CaptainReboot_0-1652987421822.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F373309i0BE90FBFFBA0B540%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22CaptainReboot_0-1652987421822.png%22%20alt%3D%22CaptainReboot_0-1652987421822.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3402117%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3421157%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Template%20-%20Lists%20do%20not%20carry%20over%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3421157%22%20slang%3D%22en-US%22%3EThat's%20what%20I%20was%20afraid%20of.%20Thanks%20for%20the%20the%20link!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3404142%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Template%20-%20Lists%20do%20not%20carry%20over%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3404142%22%20slang%3D%22en-US%22%3EHey%20there%2C%20not%20yet%20supported%20I'm%20afraid%20so%20will%20have%20to%20re-create.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fget-started-with-teams-templates-in-the-admin-console%23team-template-capabilities%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fget-started-with-teams-templates-in-the-admin-console%23team-template-capabilities%3C%2FA%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

There is a group that wants to turn an existing Teams site into a template that they can reuse for other projects.  As part of the site, there are some Lists that have already been created, columns added, etc.  These are different tabs in the Team site for each list.

 

I've gone through and created a template based on this Teams site through the Teams admin center and it's now visible when I create a new Team site as a template option. The site creates fine, but when I go to the different List tabs, it wants me to set it up again.  Is this by design and any connectors have to be re-created?

 

CaptainReboot_0-1652987421822.png

 

2 Replies
best response confirmed by CaptainReboot (Occasional Contributor)
Solution
That's what I was afraid of. Thanks for the the link!