Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

Teams Status menu is hidden and not available to change my status

%3CLINGO-SUB%20id%3D%22lingo-sub-2263814%22%20slang%3D%22en-US%22%3ETeams%20Status%20menu%20is%20hidden%20and%20not%20available%20to%20change%20my%20status%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2263814%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20included%20a%20screen%20shot%20when%20I%20select%20my%20status%20to%20change%20it%20and%20the%20menu%20is%20hidden%20behind%20the%20screen%20and%20I%20am%20not%20able%20to%20see%20the%20different%20status%20options%20to%20change%20it.%20I%20outlined%20the%20status%20menu%20in%20a%20red%20box%20so%20you%20can%20see%20how%20it%20appears.%20How%20can%20I%20fix%20this%3F%20Thank%20you.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2263814%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2263990%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Status%20menu%20is%20hidden%20and%20not%20available%20to%20change%20my%20status%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2263990%22%20slang%3D%22en-US%22%3EHi%2C%20can't%20tell%20what's%20going%20on%20to%20be%20honest.%20Have%20you%20tried%20to%20just%20sign%20out%20manually%20and%20back%20in%20again%3F%20That%20refreshes%20the%20settings.%20If%20it%20doesn't%20help%20perhaps%20you%20need%20to%20remove%20some%20cache%20files%20or%20do%20a%20reinstall.%3C%2FLINGO-BODY%3E
Occasional Contributor

I have included a screen shot when I select my status to change it and the menu is hidden behind the screen and I am not able to see the different status options to change it. I outlined the status menu in a red box so you can see how it appears. How can I fix this? Thank you. 

 

 

 

9 Replies
Hi, can't tell what's going on to be honest. Have you tried to just sign out manually and back in again? That refreshes the settings. If it doesn't help perhaps you need to remove some cache files or do a reinstall.

@ChristianBergstrom, thank you I tried that but it did not work. 

 

Any other suggestions? 

You can always try resetting the app by removing the content located at %appdata%\Microsoft\Teams (copy this and paste via Start) and/or do a remove/reinstall as previously mentioned.

Thank you Christian we tried that and it worked once we reinstalled Teams but as soon as I log out and back in the Status menu is hidden again. So we are at a lost as to how to fix this. 

Were you able to find a solution to this? I have two user's with the same issue on two different teams versions. We've tried uninstalling and reinstalling, as well as clearing the cache. When you hover over the status to open the status menu, the menu does open but it opens within the frame of the first menu so it gets cut off and you can only see the sliver of the opened menu on the left side.

@Mlpalmer Hi, unfortunately no. I am waiting for my IT team to try the solution that Christian sent in the previous reply with the web link to see if that worked but to change my status I have to go to my to my computer Task bar right click on Teams icon and select My Status to change it.  (See screen shot included) 

 

If you figure out the issue, please let me know and I will do the same. Thank you! 

 

laihdemant_0-1618411923750.png

 

@laihdemant Yes, indeed this is weired, the menu is hidden and fortunetly when I click near three dots at the right top corner, I could found the menu. Refer attached screenshot for your refrence.

@Sunil_Salunkhe I have the exact same issue. Seems to be a bug with the current build. Sometimes it's available and sometimes not