Teams SharePoint Live audio/video issues

Contributor

Did a meeting using PowerPoint live with a PPT that had an embedded video and ran into a few issues. Wondering if this is normal/expected and maybe will be rectified in the future?

 

1) The audio embedded in the PowerPoint does NOT output to the device the attendees have set in the meeting. Instead it will output to whatever the default sound output device is in Windows.  For many people this is one and the same, but for anybody that may have multiple devices, it is confusing.  For example, I have a Jabra Speaker puck as my default sound, but I use a USB headset for meetings.  When the video started to play in the meeting, the sound for the video started to play out the speaker puck and not the headphones. Seems like a bug maybe?

 

2) Recordings.  The recording of the meeting does not include the video, or the audio of the embedded video.  It's just a single still of the video and no sound.

 

Have others experienced this?

6 Replies
Hi,
Can you confirm that when sharing the deck with PowerPoint Live, you previously also move the toggle to include your audio? If that's the case, 1) seems to be a bug and should have not happened. Same applies for 2), if you shared your audio the audio should be included in the recording
Hi, Christopher,

I consistently get the same challenge as you mentioning in point 2), the recordings of any Teams Meeting I host that use PPT Live which often have short video clips embded do not playback as they should, I only see the title frame as an image for the duration until moving to a slide that doesn't have video content, this goes for embed video content with and without sound. Therefore it's either a design flaw or a bug?

To clarify the video content I have tested this with myself ranges from YouTube clip embeds to uploaded video files directly into the deck that are not externally linked.

I have an E5 license as does everyone else in my organisation.

Any thoughts or steps to take or suggestions to pass to my org's IT admin team would be most appreciated to get this rectified if possible.
Same here. We had the same problem with those two cases :
* The person that started the recording was also sharing the PowerPoint
* The person that started the recording was NOT the one sharing the PowerPoint

We're trying: any luck if the same person (PC) install a standard codec pack (https://codecguide.com/download_kl.htm), start meeting recording, share screen and play the video?

@Peter2wxin 

We have the same issue as item 1.

Has this been reported - does anyone know....any update on a fix? 

An update. It now seems like my issue #1 no longer happens. Sounds from the embedded video in the PowerPoint live comes out whatever the headset is for the Teams meeting and not the default computer audio. (Users who dial into the meeting still don't get any sound)

But it still doesn't actually record the video or audio. It's a little frustrating.
I can't locate power point live in share content but only screen and window. How can I fixt it? Thanks.