SOLVED

Teams problem

%3CLINGO-SUB%20id%3D%22lingo-sub-1662271%22%20slang%3D%22en-US%22%3ETeams%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1662271%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20getting%20a%20your%20organisation%20is%20already%20using%20that%20account%20message%20when%20I%20try%20to%20sign%20into%20Teams.%20But%20I%20have%20a%20personal%20not%20a%20business%20account.%20And%20I%20got%20the%20same%20message%20when%20I%20created%20a%20new%20account.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1662271%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ETeans%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1663417%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1663417%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F792122%22%20target%3D%22_blank%22%3E%40Bob_Miller365%3C%2FA%3E%26nbsp%3BHi%2C%20these%20are%20the%20most%20common%20scenarios%20%2F%20resolutions%20for%20that%20message.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Ftroubleshoot%2Fteams-sign-in%2Fsomeone-has-already-setup-teams%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Ftroubleshoot%2Fteams-sign-in%2Fsomeone-has-already-setup-teams%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

I'm getting a your organisation is already using that account message when I try to sign into Teams. But I have a personal not a business account. And I got the same message when I created a new account.

 

1 Reply
Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution