SOLVED

Teams Mobile App: There was a problem with the network. Try again

Highlighted
New Contributor

Hey there

 

I can login on the web/desktop normally, but I can't login to MS Teams on my mobile phone. The message I always receive is 'There was a problem with the network. Try again'. However, I'm certain its not a network related issue. 

 

I assume it is because we completely changed our M365 tenant recently. Say, our old tenant was mytenant.onmicrosoft.com and our new tenant is tenantnew.onmicrosoft.com. However, we've used the same email address (e.g. user@tenant.com) to login to both of them (in the meantime, 'mytenant.onmicrosoft.com' doesn't exist anymore).

I somehow think it's related with a credential-cache, but I already cleared cache & storage of ALL my Microsoft Apps on my phone. I also uninstalled all of them and at this moment, I only have MS Teams installed.

 

Another user from our tenant had the same issue, but he's using an iPhone and clearing the storage worked for him. 

 

Can anyone help me here? I'm getting desperate.

 

Cheers

2 Replies
Highlighted

Hi @mrQwants ,

 

Take a look at some of the suggestions in this thread: https://answers.microsoft.com/en-us/msoffice/forum/all/teams-mobile-app-sign-in-error-there-as-a-pro...

 

I would gloss over the entries taking the message as black/white and saying it is a network issue but it still wouldn't hurt if you can to try some of the things on Wifi and the Data connection of your carrier network.

 

Thanks

 

Henry

Highlighted
Best Response confirmed by mrQwants (New Contributor)
Solution

@henryarphillips365 

 

Thanks for your answer.

 

I finally could figure it out!

When I mentioned I deleted all MS App...well, I deleted all of them except the Microsoft Authenticator. I didn't wanted to reconfigure all my connections, but in the end this was kinda my last chance. 

After reinstalling it (deleting cache & storage first), I finally got it working!

 

Kind regards,