Teams Mobile App only showing Calls

Copper Contributor

Hi everyone,

 

I thought I'd start this discussion by mentioning we've encountered a bug within the Teams Mobile App whereby Android devices, don't allow you to access anything in the Teams Mobile App other than 'Calls'. You will receive notifications for Teams and Messages, and when selecting them will take you to the correct content. However, if you were to open the Teams Mobile App to send a message, you will see no such option other than the below.

 

jacobhodgson_1-1696400296744.png

jacobhodgson_2-1696400306486.png

Appears to be effecting the following release, others may be affected too.

 

jacobhodgson_3-1696400334387.png

 

I wanted to post this as I couldn't find anything similar on the community. Additionally, we have logged a case with Microsoft, of which the agent confirmed; "I have received multiple cases regarding the same issue. I have informed it to our backend team."

 

Will keep you posted.

 

30 Replies
Same here. What this in fact means: Microsoft is declaring, that the Teams App on Android devices no longer supports VoIP telephony integration. If so, this should be declared in the release notes of an update.

@SaraG1665 

tried that but didn't work

@msaleem40 

 

This is the response we got from support.

 

Please do not assign the CAP license, it is causing this problem.


Please note below update is from PG :

Customer could use CAP license alone with calling plan if their use case is only calling. If they need the complete experience including chat experience, they can use F SKU or E SKU with Phone System License. Phone system license can be purchased separately, and you don't have to buy CAP license for that. 



So we are in the process of switching to the Microsoft Teams Phone Standard license which i am told should resolve the issue.

So as this is coming from the Product group it looks like this is by design.

The support team member says they are rolling out new features at the moment and I guess this hit android first.

I also spoke with our VOIP provider who says that Microsoft is decommissioning the Shared Device license and that our only option would be to switch license.

@HowardMay Yep, changing from Microsoft Teams Shared Device to the Microsoft Teams Phone Standard license has resolved the issue.

Thanks

While this does resolve the issue at hand with the Teams mobile app on Android, and at no additional charges or configuration changes other than the license change itself, this Teams Phone Standard license changes the users mailbox storage from 100GB to 50GB. :(
On Checking, the Shared Devices License now comes with Exchange Online Plan 2 which comes with 100GB of mailbox Storage. Microsoft 365 Business Plans only have Exchange Online Plan 1 with 50GB of Storage.

So well spotted. I think the extra 50 GB with the Shared Devices License may be relatively new.

@jacobhodgson

 

Form this was just related to one or two licences (which I didn't use anyway, maybe the reason why Ms didn't offer it as a workaround). Just remove

  • Microsoft Teams Domestic and International Calling
  • Plan Microsoft Shared Devices

Delete the cache and the data from the app and you should be good to go. Also waited 3+ weeks. This chat gave me the hints. Thanks all and shame on Microsoft. Very frustrating 3+ weeks

I am seeing this work after removing the Teams Shared Device license which we assign to people who have a SIP trunk and calling functionality in Teams. But we need those licenses so they can continue to receive calls.

 

Anyone have a better workaround for those of us who actually need the licenses applied? Our MS rep has been 100% unhelpful, just asking one small question each day then disappearing until the next day.

 

@Zebra505 

Replacing the Teams Shared Device License with the Teams Phone Standard License worked for us. 

 

Microsoft have said that the behaviour witnessed is a new feature they introduced for Shared device licenses on android recently. 

They told me if I was unhappy with this I should provide feedback in the usual way. 

Hi everyone,

So we heard back from Microsoft after a lot of back and forth and unfortunately this is now by design for the 'Microsoft Teams Shared Devices' license. As a lot of customers of 365 have used this to enable the SIP integration into Teams, ourselves included, as this license was previously called 'Common Area Phone' and automatically converted into the 'Microsoft Teams Shared Devices' license.

The correct license that should now be used is the 'Teams Phone Standard' license. This resolved the problem instantly.

Microsoft published back in June that they would be making this change that went live in October. I would advise you all that entered NCE before June to challenge this with 365 billing support as you would have committed to a license that has since changed its functionality - we are continuing this conversation with Microsoft.

Unfortunately there is no trial for this license either.

Not the solution we would've wanted but I'm afraid it's the only one.