Teams Mobile App only showing Calls

Copper Contributor

Hi everyone,


I thought I'd start this discussion by mentioning we've encountered a bug within the Teams Mobile App whereby Android devices, don't allow you to access anything in the Teams Mobile App other than 'Calls'. You will receive notifications for Teams and Messages, and when selecting them will take you to the correct content. However, if you were to open the Teams Mobile App to send a message, you will see no such option other than the below.




Appears to be effecting the following release, others may be affected too.




I wanted to post this as I couldn't find anything similar on the community. Additionally, we have logged a case with Microsoft, of which the agent confirmed; "I have received multiple cases regarding the same issue. I have informed it to our backend team."


Will keep you posted.


30 Replies


Hi, we are also experiencing this issue.

Staff with Androids phones can't access anything bar calling functionality. 

One outlier using android 8 with the same Teams version does fully work.






Experiencing this as well. Logged case to MS too, however our rep immediately stated it was this issue TM670039 as the root cause, but the symptoms on it do not match the problems being experienced.

Also have noticed when opening a link from Outlook mobile e-mail to a message on Teams, when Teams arrives at the Chat a message below states "Administrator has disabled chat for one or more users".  However, these same users with Teams mobile app on Android can use desktop and web Teams just fine. We only have a single global default messaging policy in Teams, and 'Chat' is enabled. All of our IOS users appear unaffected.

All of this appeared to start last Friday the 29th

Has your rep said anything about an upcoming update/solution for this issue?
When it will be fixed or how we can at this point?

Thanks for the help,

Sadly, nothing yet. I can however confirm as of now that falling back to the previous version of Teams mobile (I had to locate an APK to accomplish this) corrects for the problem on my Samsung S21 FE running Android 13 and September 1 patch. I can't very well suggest to the users I support here at my office that they do this. And I could not continue on all day without knowing root cause to at least report to those same users wht is wrong.

I think we just have to await an update in the GooglePlay store for Teams or for MS to roll it back.

We've had the same problem with some of our Android users as well.
It seems to resolve if we:
Remove Teams licenses from the user.
Remove company profile from Android phone.
Add licenses back.
Re-enroll the phone.
we have the same problem here in our tenant. currently only very few users are affected who use an android device.



Same problem here. Since mire than a week. Urgently awaiting a fix.

We are having same issue since beginning of October.
Issue has been confirmed by few users with Android mobile phones.

We also posted a ticket at Microsoft, still awaiting their response.


Same issue here. Let Us Know

We're experiencing this with users that have an Android device plus the Teams Voice license. My work IOS device was fine but my personal Android device had the same issue. We have a limited number of people with the Teams Voice/Shared Devices license including myself. Removing that license from my account resolved the issue. Not an option for the users that need the Teams voice functionality.
I can confirm this worked in a single test on my user account. However, this is not a viable fix for our staff. We too need those licenses assigned for our users to be able to make and receive external calls through our provider.
@Mark Ratliff

Appreciate your answers. I tested this fix on my account as well. As soon I assigned "Microsoft Teams Shared Devices" I got same behavior as affected users.
After license removal + cache clear for MS Teams I was able to log in back to the app with full functionality.

Unfortunately same as for Mark, this is not a fix for most of the users.

Removing the 'Microsoft Teams Shared Device' license worked for us.

Our users are still able to use Teams Voice and Teams in general on their computers as well.


Voice just took a while to drop off. We are in the same boat as everyone else. Need to get the Teams Phone License. Unfortunate. 

Can confirm: Remove the licence (Gemeinsam genutzte Microsoft Teams-Geräte), remove all data in the microsoft teams app and the app works again on android phones.


this is only a workaround. as soon as the license is reassigned, the android teams app loses all functions again.


I would like to repeat: this is no acceptable solution, just a temporary workaround of a bug. Integration of VoIP telephony is a feature of the app, that we rely on.

Agree! I edited my post.
This is the reply from MS Support we received:
"After further investigating internally, kindly see below the summary of this incidents we have internally,

Title: Some users with Android devices can't send chat messages in the Microsoft Teams mobile app

User impact: Users with Android devices can't send chat messages in the Microsoft Teams mobile app.

More info: Users may see the following error when attempting to start a One-on-One chat in the app: "Administrator has disabled chat for this user."

Those who have access to the Microsoft Teams web app or desktop client can use those as alternatives.

Final status: Our investigation is complete, and we've determined that the Microsoft Teams Shared Device licensing configuration in the environment managed by your organization contains an incompatibility that's resulting in the perceived impact. We've provided recommendations to your organization's representatives to reconfigure the environment to resolve the incompatibility and restore the expected chat functionality. The Microsoft-managed environment is functioning as expected and a service incident didn’t occur."
For my company removing this license breaks all ability for send/receive external calls over VoIP DID with our 3rd party provider.
Same issue here, Android app can only see calls now and we can't remove the license as it is required to give users access to external calls