Teams Meeting error "Recording isn't on. Recording could not be started. Please try again".

New Contributor

Good day all,

Has anyone been experiencing an issue in the past week when users attempt to record a Teams meeting and the recording fails to start with the error "Recording isn't on. Recording could not be started. Please try again".

We have not had this issue previously, but it has occurred now every morning this week for at least one meeting, and then vanishes without any reason.  

There have been no policy or permission changes applied, Stream storage is well under the limit, and correct licenses are applied for all users.  

Any ideas?

10 Replies

@GarrettJYes, we are experiencing the same issue. The last reference I found for this was in March 2020 when it seems Microsoft did some work behind the scenes to make it go away.

@nieky  So glad someone else is seeing it!  We've gone through the system logs and everything, but cannot identify anything - the only link we've found is its mostly affecting people on the latest version of Teams  Yours the same?

@GarrettJYes same version of Teams. No changes on our side, it suddenly started happening. Hopefully we'll get a resolution soon! We just told all our students recordings will be made available, so this is not a good start of the new academic year...

Same issue with my MsTeams.

But after few tries it started the recording. 

There were moments when the button wasn't  avaiable at all and then during meeting option showed up...

Same here... v.


Users that has the global policy applied - "Allow cloud recording", get an error when trying to start recording: "recording isn't on. recording could not be started. please try again" Even as the first/ only person or only person recording.. The recording icon stays after dismissing the error.... If you hover over it it says "Recording pending" and has a counter.. There's no option to stop the pending recording... it's just stuck that way and does not work.. You can select "Start recording" agian... Have tried more than 10 times during a meeting... it's not happening... something must be up with the online kit or release.



There was another issue yesterday where our Azure was down overnight... I don't know what MS did but everything is working this morning... I think if your language settings in some of the portals started changing on it's own.. it's a sign that something had gotten into messing with your stuff..



All is fine this morning.. I think Azure restarted their domains last night..





All is fine this morning.. I think Azure restarted their domain last night...

 @GarrettJ it worked 3 out of 8 times this morning. No pattern.