Teams loggin error

Occasional Visitor

Hi,  i'm running Ubuntu 20.04 LTS and I have installed Teams insiders. I used it for about a week then the disaster. I can't login anymore. Now i'm gonna explain:

I type in the login form my mail, then i got redirected to my organization page, up to here everything is fine. Then i type my password, getting the message to keed signed in, I answer yes and then i got back to the login form with the message: "We couldn’t sign you in. Please try again.".

 

I opened the logs:

Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- Main Window Show: navigated to url https://login.microsoftonline.com
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- Loading window silently closing
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- Loading window is closing
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- Loading window closed
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- [AppStateService] [EnableBlueberry] enableBlueberry is defined as false returning : false
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- visible: truefocused: + trueminimized: falsewinVisible: falsewinFocused: falsewinMinimized: false)
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- Main window shown active
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- StatusIndicatorStateService: emit status indicator state change from undefined to Unknown
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- StatusIndicatorStateService: Added Unknown (current state: undefined -> Unknown)
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- StatusIndicatorStateService: initialized
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- event -- eventpdclevel: 2, name: initialize_status_indicator, AppInfo.Language: en-GB, complianceEnvironmentType: 0, isDataCategorizationEnabled: false, userpdclevel: 0, processMemory: 40801512, freeMemory: 364855296, clientType: desktop, AppInfo.ClientType: desktop, Window.Focus: foreground, windowIsVisible: true, Window.Status: systray, UserInfo.TimeZone: +02:00, vdiMode: 0,
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- Focusing main window
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- Is foreground set to true
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- [AppStateService] [EnableBlueberry] enableBlueberry is defined as false returning : false
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- addZoomEventListeners: zoom event listeners already added for this window or view
Tue Mar 30 2021 10:30:03 GMT+0200 (Central European Summer Time) <1521223> -- info -- setting initial zoom to 0
Tue Mar 30 2021 10:30:09 GMT+0200 (Central European Summer Time) <1521223> -- info -- Blur main window
Tue Mar 30 2021 10:30:09 GMT+0200 (Central European Summer Time) <1521223> -- info -- Is foreground set to false
Tue Mar 30 2021 10:30:09 GMT+0200 (Central European Summer Time) <1521223> -- event -- eventpdclevel: 2, duration: 6.230000019073486, name: desktop_foreground_duration, AppInfo.Language: en-GB, complianceEnvironmentType: 0, isDataCategorizationEnabled: false, userpdclevel: 0, processMemory: 42891392, freeMemory: 319864832, clientType: desktop, AppInfo.ClientType: desktop, Window.Focus: foreground, windowIsVisible: true, Window.Status: systray, UserInfo.TimeZone: +02:00, vdiMode: 0,

 

Is there a way to get it fixed?

0 Replies