Teams Invites

%3CLINGO-SUB%20id%3D%22lingo-sub-2027729%22%20slang%3D%22en-US%22%3ETeams%20Invites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2027729%22%20slang%3D%22en-US%22%3E%3CP%3EGreetings%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20new%20at%20this.%26nbsp%3B%3CBR%20%2F%3EI%20need%20to%20send%20out%20invitations%20for%20people%20to%20attend%20my%20event.%3CBR%20%2F%3EThe%20people%20attending%20do%20not%20have%20MS%20teams%20and%20will%20be%20attending%20via%20IPhones%20and%20Androids.%3C%2FP%3E%3CP%3EI%20know%20that%20when%20I%20set%20up%20a%20meeting%20it%20gives%20the%20option%20to%20copy%20a%20URL%20to%20send%20out.%3C%2FP%3E%3CP%3EThe%20first%20time%20I%20sent%20the%20URL%20to%20a%20person%20with%20an%20Android%20phone%20it%20worked.%3CBR%20%2F%3Efor%20all%20other%20meetings%20after%20that%2C%20the%20person%20on%20the%20android%20would%20only%20see%20a%20black%20screen%20when%20they%20clicked%20on%20the%20link.%26nbsp%3B%26nbsp%3B%3CBR%20%2F%3EAnd%20there%20would%20not%20be%20a%20notice%20that%20someone%20is%20waiting%20on%20my%20screen.%3C%2FP%3E%3CP%3EWhat%20am%20I%20doing%20wrong%3F%3C%2FP%3E%3CP%3EI%20only%20have%20a%20few%20days%20before%20I%20will%20need%20to%20have%20this%20event%20for%20300%20people%20to%20attend!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2027729%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2027769%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Invites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2027769%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F913577%22%20target%3D%22_blank%22%3E%40Knight4hire%3C%2FA%3E%2C%3C%2FP%3E%3CP%3EThis%20seems%20to%20be%20an%20issue%20from%20the%20person%E2%80%99s%20end.%20If%20the%20persons%20has%20mobile%20app%20installed%2C%20he%20may%20try%20to%20reinstall%20it%20or%20clear%20cache.%3C%2FP%3E%3CP%3EBut%20you%20mentioned%20that%20%E2%80%9C%3CEM%3Ewhen%20they%20clicked%20on%20the%20link%3C%2FEM%3E%E2%80%9D%20Is%20this%20happening%20to%20more%20than%20one%20person%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Greetings;

 

I am new at this. 
I need to send out invitations for people to attend my event.
The people attending do not have MS teams and will be attending via IPhones and Androids.

I know that when I set up a meeting it gives the option to copy a URL to send out.

The first time I sent the URL to a person with an Android phone it worked.
for all other meetings after that, the person on the android would only see a black screen when they clicked on the link.  
And there would not be a notice that someone is waiting on my screen.

What am I doing wrong?

I only have a few days before I will need to have this event for 300 people to attend!

 

2 Replies

Hi @Knight4hire,

This seems to be an issue from the person’s end. If the persons has mobile app installed, he may try to reinstall it or clear cache.

But you mentioned that “when they clicked on the link” Is this happening to more than one person?

 

Thanks

@Mr_Trust_A 

I have only send out invitations to one person for multiple meetings.

It only worked the first time.

every meeting request after that first time, they received a blank screen when they clicked on the link.