Teams invite emails not delivering

%3CLINGO-SUB%20id%3D%22lingo-sub-1784853%22%20slang%3D%22en-US%22%3ETeams%20invite%20emails%20not%20delivering%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1784853%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20setup%20a%20teams%20meeting%20and%20press%20send%20the%20emails%20get%20sent%20to%20the%20hotmail%2Foutlook%20email%20instead%20of%20the%20real%20email%3CBR%20%2F%3E%3CBR%20%2F%3ESo%20for%20example%20if%20%3CA%20href%3D%22mailto%3Amyname%40domain.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Emyname%40domain.com%3C%2FA%3E%26nbsp%3Bis%20my%20real%20email%20address%2C%20this%20is%20on%20a%20third%20party%20external%20hosting%20account%20which%20I%20connect%20to%20through%20pop%20account.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EBecause%20I%20have%20office365%20but%20dont%20use%20the%20outlook%2Fhotmail%20it%20still%20sets%20up%20%3CA%20href%3D%22mailto%3Amyname%40domain.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Emyname%40domain.com%3C%2FA%3E%26nbsp%3Bwhich%20i%20can%20login%20to%20with%20outlook.com%20but%20its%20not%20an%20active%20email%2C%20my%20MX%20records%20point%20to%20the%20external%20pop%2Fimap%20email%20account%20which%20I%20use.%26nbsp%3B%3CBR%20%2F%3EHowever%20when%20I%20send%20the%20invite%20the%20invite%20goes%20into%20the%20hotmail%2Foutlook%20account%20and%20doesnt%20deliver%20to%20the%20real%20account.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EI%20either%20need%20to%20delete%20this%20useless%20outlook%2Fhotmail%20account%20and%20let%20the%20original%20MX%20records%20%2F%20server%20control%20all%20emails%20so%20that%20the%20invites%20can%20deliver%20correctly.%20Any%20help%20at%20all%20is%20greatly%20appreciated%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1784853%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

When I setup a teams meeting and press send the emails get sent to the hotmail/outlook email instead of the real email

So for example if myname@domain.com is my real email address, this is on a third party external hosting account which I connect to through pop account. 

Because I have office365 but dont use the outlook/hotmail it still sets up myname@domain.com which i can login to with outlook.com but its not an active email, my MX records point to the external pop/imap email account which I use. 
However when I send the invite the invite goes into the hotmail/outlook account and doesnt deliver to the real account. 

I either need to delete this useless outlook/hotmail account and let the original MX records / server control all emails so that the invites can deliver correctly. Any help at all is greatly appreciated 

0 Replies