Teams invitation, from Teams app vs Calendar forward

%3CLINGO-SUB%20id%3D%22lingo-sub-1644305%22%20slang%3D%22en-US%22%3ETeams%20invitation%2C%20from%20Teams%20app%20vs%20Calendar%20forward%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1644305%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20a%20Poly%20Studio%20X50%20(3.2)%2C%20running%20with%20the%20native%20Teams%20Client.%20When%20we%20invite%20our%20dedicated%20teams%20user%20for%20the%20X50%20from%20the%20Teams%20App%20(desktop%20or%20mobile)%2C%20the%20it%20show%20fine%20on%20the%20X50%20and%20we%20can%20join%20(the%20join%20button%20shows).%20But%20if%20we%20forward%20an%20invitation%20from%20our%20Outlook%20calendar%20it%20still%20shows%20fine%20on%20the%20X50%20but%20without%20the%20join%20button%2C%20so%20it's%20not%20possible%20to%20join%20the%20meeting.%26nbsp%3B%3CBR%20%2F%3EPlease%20help%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%26nbsp%3B%3C%2FP%3E%3CP%3ECasper%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1644305%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1747112%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20invitation%2C%20from%20Teams%20app%20vs%20Calendar%20forward%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1747112%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F785733%22%20target%3D%22_blank%22%3E%40Casper73%3C%2FA%3E%26nbsp%3B%20I%20cannot%20answer%20your%20question%20but%20curious%2C%20I%20am%20looking%20at%20purchasing%20one%20of%20these%20for%20our%20conference%20room.%20Were%20you%20able%20to%20solve%20this%20issue%3F%20How%20does%20the%20unit%20work%20for%20you%20now%20that%20you%20have%20had%20it%20for%20a%20month%3F%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2077044%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20invitation%2C%20from%20Teams%20app%20vs%20Calendar%20forward%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2077044%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20this%20issue%20too.%20Exact%20same%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20sure%20this%20is%20a%20bug.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F785733%22%20target%3D%22_blank%22%3E%40Casper73%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi

 

We have a Poly Studio X50 (3.2), running with the native Teams Client. When we invite our dedicated teams user for the X50 from the Teams App (desktop or mobile), the it show fine on the X50 and we can join (the join button shows). But if we forward an invitation from our Outlook calendar it still shows fine on the X50 but without the join button, so it's not possible to join the meeting. 
Please help

 

Regards 

Casper

10 Replies

@Casper73  I cannot answer your question but curious, I am looking at purchasing one of these for our conference room. Were you able to solve this issue? How does the unit work for you now that you have had it for a month?  

I have this issue too. Exact same issue.

 

I'm sure this is a bug. 

 

@Casper73 

Yeah, these Poly Studio X30 and X50 are great. We have 3 of them and they work very well. One of the best and simplest to install boardroom systems that I've used.

 

@Jeff Harlow 

@Casper73 @SteveKlassen this is a bug for sure. Would you be so kind to test this with a mobile device? If you forward the same meeting to your mobile device (preferably Android, but iOS is also ok) signed in to Teams, is there a Join button present? 

 

We have fixed bugs in this area, but sadly forwarding process from Outlook doesn't always retain meeting join information in the metadata, so we cannot show the Join button if metadata is absent. I am trying to track down every use case but it is proving to be challenging due to a vast number of different Outlook clients.  

@Pavel Yurevich 

 

But how do we fix this in Outlook? Outlook is a Microsoft product, and office365 is a Microsoft product, and Teams is a Microsoft Product.

If there was any situation I could think of  where a tough problem could be solved, I think this would be it. Because everything involved in this issue is owned by Microsoft. No confusion or pointing fingers between different businesses. This is all in-house.

 

I could try it from an app, but I think that’s besides the point, and I’d rather stay out of the weeds. The app is at best a workaround, and there are already plenty of workarounds available. I’m looking for a solution.

I am sorry if it seemed like pointing fingers, but it was not my intention. I am trying to understand the problem before I can even think about a solution. There are many stakeholders involved in delivering meetings experience at Microsoft within Teams (devices, Android team, services, etc.) and outside (Outlook clients, Exchange, etc.). I am asking probing questions so I can (1) find out exactly how deep this particular issue is, (2) check if we fixed it already, and (3) if it is not fixed, then go talk to the right team. I am asking for more information from you folks, so I can understand the problem better, take action, and provide you with a solution.

Please check the Join button on Teams mobile and tell me more about your Outlook client (version, OS, web?, etc.). Thanks.
Hey Pavel. I didn't think you were pointing fingers. Not at all.

1) We know this issue happens with Outlook, you confirmed that it is a known issue, so yes I'd like to have the outlook issue addressed and solved.
2) We just had this issue happen again on Monday this week, so it has not been fixed.
3) I had Ticket # 23769867 opened for this exact issue. We reproduced this issue, over and over, and at one point we did a test and the issue did not occur. The ticket was closed presuming it was fixed, but, it happened again on Monday this week. So it's still a thing.

During our testing... when logging into the web version of outlook... a functional meeting has a join button in the web client. Forwarded meetings don't have the join button there, so I presume that the same would be true for the app. And the issue was identified (as you mentioned), that the meeting join information in the metadata is what is missing.

I don't have all the information that you have provided neither was I on any calls with support. Pardon my ignorance, I am coming in here fresh.
1. Outlook is an aggregate word. I am tracking an issue with an Outlook web client only right now. If you were experiencing the same issue on MacOS, I would need to know that and I might need to talk to different people on our side.
2 & 3. We haven't updated Teams app on collaboration bars in 3 months. I personally worked on resolving some "no Join button" issues that will be included in the next release, but I am not sure if we fixed your use case. I hope we did. Our next update is at the end of March, so hopefully you will have a solution then.

I will do some testing tomorrow and will update the thread with my findings.

I might be taking you wrong, and if I am, forgive me, but it sounds like you are being a bit defensive and I didn't say that you were on the call or that you were part of my case.

Regarding outlook, specifically we are speaking of Microsoft Outlook for windows, downloaded from portal.office.com, when you have a Microsoft Office 365 Business Standard License.

During the course of my open ticket # 23769867, we also used the outlook web client on windows, in the New Microsoft Edge to test with.

Here's the history.
1) We have one of the many TEAMS approved devices that are used in boardrooms. The unit we use is called a Poly Studio X50.
2) The issue is that when someone gets a meeting invite from an external party... and they want to take the meeting in the meeting room, they forward the invite to the meeting room, and then they go to the meeting room. In the meeting room, the meeting shows up, but the join button is missing, and just like you said, it was missing the metadata.
3) This issue can be replicated in the outlook web client too, where the button is missing there as well.

Those are the details of the issue.
The background info here is really helpful information, thanks. I will get back to this thread after I look into it.