Teams GUI displaying incorrectly, for only one user

%3CLINGO-SUB%20id%3D%22lingo-sub-2353088%22%20slang%3D%22en-US%22%3ETeams%20GUI%20displaying%20incorrectly%2C%20for%20only%20one%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2353088%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20guessing%20I%20can%20delete%20one%20of%20the%20various%20folders%20in%20this%20user's%20%24user%5Cappdata%5Croaming%5Cmicrosoft%5Cteams%26nbsp%3B%20folder%20somewhere%20and%20reset%20what%20this%20user%20is%20experiencing%2C%20but%20I%20would%20appreciate%20any%20input%20on%20WHICH%20that%20might%20be.%20Below%20is%20a%20screenclip%20of%20what%20the%20user%20is%20getting%20every%20time%20they%20utilize%20the%20local%20Teams%20client%20on%20their%20laptop.%20If%20I%20change%20to%20one%20of%20my%20test%20account%20or%20my%20own%20account%2C%20this%20error%20is%20not%20experienced...%20strange.%20So%20I%20guess%20it's%20localized%20to%20their%20local%20profile%20somehow%20because%20its%20all%20fine%20on%20the%20browser%20client%20too%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20advice%3F%20I%20could%20start%20backing%20them%20up%201%20by%201%20and%20deleting%20contents%2C%20but%20I'd%20prefer%20not%20to%20go%20that%20route%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20marked%20out%20personal%20info%20in%20purple%2C%20circled%20the%20main%20major%20differences%20and%20wackiness.%20The%20dark%20theme%20picture%20is%20what%20is%20expected%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22teamsbreak.PNG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F280625i11C50F21E23B1696%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22teamsbreak.PNG%22%20alt%3D%22teamsbreak.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22teamsbreak2.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F280626i35E4DAB8BEDD5EC4%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22teamsbreak2.png%22%20alt%3D%22teamsbreak2.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2353088%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2361412%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20GUI%20displaying%20incorrectly%2C%20for%20only%20one%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2361412%22%20slang%3D%22en-US%22%3Ebump%3C%2FLINGO-BODY%3E
New Contributor

I'm guessing I can delete one of the various folders in this user's $user\appdata\roaming\microsoft\teams  folder somewhere and reset what this user is experiencing, but I would appreciate any input on WHICH that might be. Below is a screenclip of what the user is getting every time they utilize the local Teams client on their laptop. If I change to one of my test account or my own account, this error is not experienced... strange. So I guess it's localized to their local profile somehow because its all fine on the browser client too

 

Any advice? I could start backing them up 1 by 1 and deleting contents, but I'd prefer not to go that route

 

I marked out personal info in purple, circled the main major differences and wackiness. The dark theme picture is what is expected

 

teamsbreak.PNG

teamsbreak2.png

1 Reply