Teams error at second starts (Terminalserver-Citrix)

%3CLINGO-SUB%20id%3D%22lingo-sub-1420565%22%20slang%3D%22en-US%22%3ETeams%20error%20at%20second%20starts%20(Terminalserver-Citrix)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1420565%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everybody%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ein%20my%20company%20I%20have%20a%20user%20who%20works%20on%20a%20terminal%20server%20(Citrix).%20Pretty%20much%20all%20users%20can%20easily%20use%20teams%20in%20the%20environment%2C%20but%20currently%202%20of%20my%20colleagues%20get%20error%20messages%20when%20starting%20teams...%3C%2FP%3E%3CP%3EThe%20following%20behavior%20can%20be%20seen%3A%20Team%20setup%20downloaded%20and%20installed%20-%26gt%3B%20everything%20starts%20without%20problems%20and%20is%20ready%20for%20use%20-%26gt%3B%20close%20teams%20(completely)%20or%20log%20off%20%2F%20log%20on-%26gt%3B%20teams%20error%20as%20attached%20...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20the%20meantime%20I%20have%20deleted%20all%20teams%20files%20from%20the%20profile%20of%20the%20users%20several%20times%20or%20made%20a%20completely%20fresh%20Windows%20profile.%20That%20helped%20other%20colleagues%20with%20the%20problem%20but%20not%20those%20two%20...%3C%2FP%3E%3CP%3EI%20am%20lost%20currently%20and%20hope%20someone%20can%20maybe%20help.%20Thanks%20in%20advance!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGreetings%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1420565%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ecitrix%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EError%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETerminalserver%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1438260%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20at%20second%20starts%20(Terminalserver-Citrix)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1438260%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F681085%22%20target%3D%22_blank%22%3E%40MKWatts%3C%2FA%3E%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3BTry%20searching%20%22Citrix%20terminal%20server%22%20in%20the%20Teams%20community%20search%20box%20-%20I%20found%20several%20past%20conversations%20that%20may%20assist%20you.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20these%20do%20not%20prove%20helpful%2C%20you%20can%20always%20get%20technical%20support%20at%20answers.microsoft.com.%26nbsp%3B%20Thank%20you%20for%20being%20an%20active%20member%20of%20our%20community.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hello everybody,

 

in my company I have a user who works on a terminal server (Citrix). Pretty much all users can easily use teams in the environment, but currently 2 of my colleagues get error messages when starting teams...

The following behavior can be seen: Team setup downloaded and installed -> everything starts without problems and is ready for use -> close teams (completely) or log off / log on-> teams error as attached ...

 

In the meantime I have deleted all teams files from the profile of the users several times or made a completely fresh Windows profile. That helped other colleagues with the problem but not those two ...

I am lost currently and hope someone can maybe help. Thanks in advance!

 

Greetings

1 Reply
Highlighted

Hi @MKWatts     Try searching "Citrix terminal server" in the Teams community search box - I found several past conversations that may assist you.

 

If these do not prove helpful, you can always get technical support at answers.microsoft.com.  Thank you for being an active member of our community.