teams doesn't find webcam

%3CLINGO-SUB%20id%3D%22lingo-sub-1235575%22%20slang%3D%22en-US%22%3Eteams%20doesn't%20find%20webcam%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1235575%22%20slang%3D%22en-US%22%3E%3CP%3Ei%20can't%20use%20temas%20because%20it%20doesn't%20find%20the%20webcam.%3C%2FP%3E%3CP%3Ei'm%20using%20a%20laptop%20with%20integrated%20webcam%2C%20that%20works%20with%20different%20programs%20(ex%20skype).%3C%2FP%3E%3CP%3Ei've%20tried%20to%20give%20the%20autorization%20in%20start%2Fsettings%2Fprivacy%2Fwebcam%20but%20i%20can't%20find%20teams%20in%20the%20list.%3C%2FP%3E%3CP%3Eany%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1235575%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ewebcam%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1235609%22%20slang%3D%22en-US%22%3ERe%3A%20teams%20doesn't%20find%20webcam%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1235609%22%20slang%3D%22en-US%22%3Emake%20sure%20you%20don't%20have%20any%20software%20running%20that%20has%20already%20got%20access%20to%20the%20camera%2C%20and%20might%20have%20somehow%20blocked%20other%20apps%20from%20accessing%20it.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1235621%22%20slang%3D%22en-US%22%3ERe%3A%20teams%20doesn't%20find%20webcam%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1235621%22%20slang%3D%22en-US%22%3EI'm%20sure.%20I%20have%20also%20already%20rebooted%20the%20system%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1256113%22%20slang%3D%22en-US%22%3ERe%3A%20teams%20doesn't%20find%20webcam%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1256113%22%20slang%3D%22en-US%22%3EDid%20you%20check%20the%20Team%20settings%20and%20enable%20the%20webcamera%3F%20Click%20on%20your%20picture%20in%20Teams--Settings--Devices.%20You%20should%20see%20the%20webcam%3C%2FLINGO-BODY%3E
New Contributor

i can't use temas because it doesn't find the webcam.

i'm using a laptop with integrated webcam, that works with different programs (ex skype).

i've tried to give the autorization in start/settings/privacy/webcam but i can't find teams in the list.

any

3 Replies
make sure you don't have any software running that has already got access to the camera, and might have somehow blocked other apps from accessing it.
I'm sure. I have also already rebooted the system
Did you check the Team settings and enable the webcamera? Click on your picture in Teams--Settings--Devices. You should see the webcam