Teams crashes my internet connection when somebody starts screen sharing

%3CLINGO-SUB%20id%3D%22lingo-sub-2061603%22%20slang%3D%22en-US%22%3ETeams%20crashes%20my%20internet%20connection%20when%20somebody%20starts%20screen%20sharing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2061603%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20entire%20laptop%20internet%20disconnects%20when%20somebody%26nbsp%3Bscreen%20sharing%2C%20but%20in%20same%20network%20working%20fine%20in%20mobile%20app.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2061603%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2061676%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20crashes%20my%20internet%20connection%20when%20somebody%20starts%20screen%20sharing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2061676%22%20slang%3D%22en-US%22%3EI%E2%80%99d%20recommend%20to%20try%20updating%20your%20graphics%20and%20network%20drivers%20and%20also%20try%20to%20disable%20the%20gpu%20option%20in%20the%20teams%20settings!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2061919%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20crashes%20my%20internet%20connection%20when%20somebody%20starts%20screen%20sharing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2061919%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3BAs%20recommended%20i've%20tried%20disabling%20the%20GPU%20hardware%20acceleration.%20No%20luck.%20All%20the%20drivers%20and%20Windows%20OS%20is%20up%20to%20date.%20Any%20other%20pointers%20%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

My entire laptop internet disconnects when somebody screen sharing, but in same network working fine in mobile app.

2 Replies
I’d recommend to try updating your graphics and network drivers and also try to disable the gpu option in the teams settings!

@adam deltinger As recommended i've tried disabling the GPU hardware acceleration. No luck. All the drivers and Windows OS is up to date. Any other pointers ?