Teams Completely Blank on OSX

New Contributor

I've been using Teams for a couple weeks without any issue, until today the entire window decided to go blank. If I move my cursor around it I can sometimes see flashes of text appear or another user's display picture, and I can see my cursor change from an arrow to a hand (as if it's over a clickable link), so it seems that it's all there, but there is an issue displaying it properly. I have already tried removing and re-adding the app. I'm wondering if there is something else needing an update to fix this?

 

I am on El Capitan 10.11.6, currently up to date for my Mac. (It won't support Sierra)

 

See screenshot.

15 Replies

UPDATE:

 

I've noticed a similar issue with other programs on my Mac, so I am now looking for a common denominator. It's happened in Chrome on pages such as Outlook.com, where I'll be scrolling and the page will suddenly go blank with some slight flickers of content. 

 

I guess I'm hoping that someone in the community has some insight into what makes Teams tick that would also be used in Chrome.

 

I've tried updating AND uninstalling/reinstalling: Java, Flash, and Silverlight (I'm grasping at straws here)

I'm in the same boat, except that my Teams window is all blue. Like you, I can get partial bits of text to appear. I believe that the login screen is being obscured. I went so far as to remove every .plist and cache file installed by Teams and re-install, but that didn't do any good. Ugh.

I had the same problem for over a week. I launched the program yesterday and just minimized it so i could see the message counter. To my surprise, after a few hours - it began working again with no blank screen. No idea why.

Mine's back now too. I had it running in the background so I'd at least see if I had alerts in my dock, and when I had a banner pop up I clicked it out of habbit. It opened in the desktop app and to my surprise it was working.

 

It would be nice to know what fixed it. I don't recall seeing a Teams update, but aparently it's a silent update?

Same thing for me on Mac OS 10.13.4

Even reinstallating doesn't help.

@Adam Coates 

Same to me on macOs Mojave 10.14.5

completely removing the folder ~/Library/Application Support/Microsoft/Teams and restarting Teams helped for me

completely removing the folder ~/Library/Application Support/Microsoft/Teams and restarting Teams helped for me

Thanks! This worked for me too.

@NicolasSch 

 

Thank you!

I wish I would of saw this a couple of days ago as I could not get Microsoft Teams to load or work on my Mac OS X El Capitan. But I was able to install on my Windows PC....:smile:

Hi @NicolasSch 

 

~/Library/Application Support/Microsoft/Teams doesn't exist on my system, is there an alternative folder?

Try: open ~/Library/'Application Support'/Microsoft/Teams

@Ca2Hauge Thank you - yes this worked perfectly. Thank you.

Thanks so much! works for me too!

Recently encountered this similar problem on Mac OS Big Sur and deleting the folder in the aforementioned library seems to have worked for me
How can I control the meeting