Teams Channel not displaying email attachements from SSRS subscription

%3CLINGO-SUB%20id%3D%22lingo-sub-2214613%22%20slang%3D%22en-US%22%3ETeams%20Channel%20not%20displaying%20email%20attachements%20from%20SSRS%20subscription%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2214613%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CBR%20%2F%3E%3CBR%20%2F%3ESQL%20Server%202019%20Reporting%20Services%20has%20been%20configured%20using%20our%20org's%20SMTP%20server%20with%20a%20custom%20sender's%20email%20address%20in%20the%20SSRS%20config%20manager.%20An%20SSRS%20subscription%20has%20been%20created%20to%20send%20a%20report%20as%20a%20PDF%20attachment%20to%20one%20of%20our%20Teams%20Channels.%20This%20subscription%20gets%20triggered%20around%206-8%20times%20in%20a%20day%2C%20have%20been%20receiving%20pdf%20attachments%20for%20a%20while%20now%20(over%20a%20month)%20but%20from%20yesterday%20no%20content%20is%20being%20displayed%20in%20the%20message%2C%20it's%20a%20blank%20message%20(not%20even%20getting%20a%20subject%20line).%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EI%20changed%20the%20sender's%20email%20to%20a%20different%20address%20in%20SSRS%20Config%20Manager%2C%20then%20triggered%20report%20subscription%20and%20after%20that%20started%20receiving%20messages%20with%20PDF%20attachements.%20So%2C%20does%20teams%20channel%20do%20any%20kind%20of%20filtering%20and%20mark%20email%20addresses%20as%20spam%3F%20If%20so%2C%20how%20to%20undo%20it%3F%20I%20want%20the%20first%20email%20address%20that%20I%20used%20to%20be%20able%20to%20send%20messages%20to%20that%20channel%20again%20and%20also%20afraid%20that%20the%20second%20email%20address%20will%20also%20be%20marked%20as%20spam%20or%20will%20be%20filtered%20in%20the%20near%20future.%20Is%20there%20something%20that%20can%20be%20done%20on%20the%20Teams%20side%20or%20on%20Exchange%20Server%20side%3F%20Not%20sure%20how%20it%20is%20getting%20filtered%20or%20blocked%20(not%20actually%20blocking%2C%20getting%20blank%20messages%20).%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%20%26amp%3B%20Regards%2C%3CBR%20%2F%3ESudhir%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2214613%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFiles%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMessaging%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi,

SQL Server 2019 Reporting Services has been configured using our org's SMTP server with a custom sender's email address in the SSRS config manager. An SSRS subscription has been created to send a report as a PDF attachment to one of our Teams Channels. This subscription gets triggered around 6-8 times in a day, have been receiving pdf attachments for a while now (over a month) but from yesterday no content is being displayed in the message, it's a blank message (not even getting a subject line). 

I changed the sender's email to a different address in SSRS Config Manager, then triggered report subscription and after that started receiving messages with PDF attachements. So, does teams channel do any kind of filtering and mark email addresses as spam? If so, how to undo it? I want the first email address that I used to be able to send messages to that channel again and also afraid that the second email address will also be marked as spam or will be filtered in the near future. Is there something that can be done on the Teams side or on Exchange Server side? Not sure how it is getting filtered or blocked (not actually blocking, getting blank messages ).

Thanks & Regards,
Sudhir

0 Replies