Teams “Calendar” (meeting) app not showing in Teams client application

%3CLINGO-SUB%20id%3D%22lingo-sub-770963%22%20slang%3D%22en-US%22%3ETeams%20%E2%80%9CCalendar%E2%80%9D%20(meeting)%20app%20not%20showing%20in%20Teams%20client%20application%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770963%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20strange%20problem%20with%20Teams%20%E2%80%9CCalendar%E2%80%9D%20app%20(ex.%20Meeting%20app)%2C%20which%20is%20not%20showing%20in%20Teams%20client%20application%2C%20when%20user%E2%80%99s%20mailbox%20is%20on%20premise.%20According%20to%20Microsoft%2C%20we%20have%20to%20be%20running%20Exchange%202016%20CU3%20%2B%20to%20be%20supported.%20Our%20environment%20is%20Exchange%202016%20Ent.%20CU13%20%2B%20S4B%20Ent%202015%20CU9%20and%20coexistence%20mode%20%E2%80%9CSkype%20for%20Business%20with%20Teams%20Collaboration%20and%20Meetings%E2%80%9D.%3C%2FP%3E%3CP%3EEverything%20else%20is%20working%20perfect%20with%20the%20integration.%20This%20is%20happening%20with%20all%20users.%20I%20have%20done%20different%20tests%20(Autodiscover%2C%20EWS..)%20from%20%E2%80%9CMicrosoft%20Remote%20Connectivity%20Analyzer%E2%80%9D%20and%20everything%20is%20%E2%80%9Cgreen%E2%80%9D.%20If%20user%E2%80%99s%20mailbox%20is%20migrated%20to%20Exchange%20Online%2C%20the%20user%20is%20able%20to%20see%20the%20%E2%80%9CMeeting%20app%E2%80%9D.%3C%2FP%3E%3CP%3EAny%20suggestions%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20112px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F124258iC9CC54D51CADE1B0%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%221.JPG%22%20title%3D%221.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EGeorgi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-770963%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1176442%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20%E2%80%9CCalendar%E2%80%9D%20(meeting)%20app%20not%20showing%20in%20Teams%20client%20application%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1176442%22%20slang%3D%22en-US%22%3EHey%20Georgi%2C%3CBR%20%2F%3E%3CBR%20%2F%3Edid%20you%20ever%20get%20resolution%20on%20this%3F%3CBR%20%2F%3E%3CBR%20%2F%3EI'm%20seeing%20the%20same%20thing%20here.%20Most%20of%20our%20users%20aren't%20yet%20in%20Exchange%20Online...%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%3CBR%20%2F%3ECraig%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1242621%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20%E2%80%9CCalendar%E2%80%9D%20(meeting)%20app%20not%20showing%20in%20Teams%20client%20application%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1242621%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F381225%22%20target%3D%22_blank%22%3E%40g_mihalev%3C%2FA%3E%26nbsp%3BEnable%2Fvalidate%20%22Exchange%20Hybrid%20Deployment%22%20option%20in%20Azure%20AD%20Connect%20and%20re-run%20HCW%20(new%20version%20released%20yesterday%20-%20%3CA%20href%3D%22http%3A%2F%2Faka.ms%2Fhybridwizard%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Faka.ms%2Fhybridwizard%3C%2FA%3E).%20The%20key%20is%20OAuth%20configuration.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1235548%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20%E2%80%9CCalendar%E2%80%9D%20(meeting)%20app%20not%20showing%20in%20Teams%20client%20application%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1235548%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F381225%22%20target%3D%22_blank%22%3E%40g_mihalev%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3Edid%20you%20ever%20find%20a%20solution%20for%20this%3F%20We%20are%20also%20having%20this%20issue%20currently%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%2C%3C%2FP%3E%3CP%3EThomas%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1503349%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20%E2%80%9CCalendar%E2%80%9D%20(meeting)%20app%20not%20showing%20in%20Teams%20client%20application%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1503349%22%20slang%3D%22en-US%22%3EWhile%20I'm%20not%20sure%20if%20we%20went%20through%20this%20process%20specifically%2C%20I%20do%20know%20we%20recently%20turned%20on%20Hybrid%20Exchange%20and%20now%20we%20have%20our%20calendar%20showing%20in%20Teams.%20Yay!%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hello,

 

We have strange problem with Teams “Calendar” app (ex. Meeting app), which is not showing in Teams client application, when user’s mailbox is on premise. According to Microsoft, we have to be running Exchange 2016 CU3 + to be supported. Our environment is Exchange 2016 Ent. CU13 + S4B Ent 2015 CU9 and coexistence mode “Skype for Business with Teams Collaboration and Meetings”.

Everything else is working perfect with the integration. This is happening with all users. I have done different tests (Autodiscover, EWS..) from “Microsoft Remote Connectivity Analyzer” and everything is “green”. If user’s mailbox is migrated to Exchange Online, the user is able to see the “Meeting app”.

Any suggestions?

 

1.JPG

Regards,

Georgi

 

 

 

5 Replies
Highlighted
Hey Georgi,

did you ever get resolution on this?

I'm seeing the same thing here. Most of our users aren't yet in Exchange Online...

Thanks
Craig
Highlighted

@g_mihalev 

 

Hi,

did you ever find a solution for this? We are also having this issue currently?

 

Thanks in advance,

Thomas

Highlighted

@g_mihalev Enable/validate "Exchange Hybrid Deployment" option in Azure AD Connect and re-run HCW (new version released yesterday - http://aka.ms/hybridwizard). The key is OAuth configuration.

Highlighted
While I'm not sure if we went through this process specifically, I do know we recently turned on Hybrid Exchange and now we have our calendar showing in Teams. Yay!
Highlighted