Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

Teams bot is not responding back

%3CLINGO-SUB%20id%3D%22lingo-sub-2645870%22%20slang%3D%22en-US%22%3ETeams%20bot%20is%20not%20responding%20back%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2645870%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20created%20a%20bot%20in%20teams%20App%20Studio%20and%20used%20in%20Manifest%20editor%20for%20my%20extension.%20In%20app%2C%20it%20is%20displaying%20Chat%20tab%20and%20I%20am%20able%20to%20see%20the%20command%20also%20whatever%20I%20created.%3C%2FP%3E%3CP%3EBot%20is%20calling%20endpoint%20also%20whatever%20Configured.%20I%20am%20passing%20JSON%20to%20but%20but%20it%20is%20not%20responding.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20you%20please%20help%20me%20here%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2645870%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBots%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I have created a bot in teams App Studio and used in Manifest editor for my extension. In app, it is displaying Chat tab and I am able to see the command also whatever I created.

Bot is calling endpoint also whatever Configured. I am passing JSON to but but it is not responding.

 

Can you please help me here?

1 Reply

@srrepswal 

Since the community has not yet responded to your post, you might want to seek assistance with other resources that are staffed by authorized Microsoft agents:

 

  • Ask your IT manager to open a support case or call Microsoft using the support line you were given.  Other options for business subscription admins are listed here:

Get support | Microsoft Docs

https://support.serviceshub.microsoft.com/supportforbusiness/create

Additional tech support is available at support.microsoft.com or Answers.microsoft.com.