Teams audio being userped by other softphone applicaitons

%3CLINGO-SUB%20id%3D%22lingo-sub-1553523%22%20slang%3D%22en-US%22%3ETeams%20audio%20being%20userped%20by%20other%20softphone%20applicaitons%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1553523%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20an%20end%20user%20who's%20having%20an%20issue%20where%20his%20main%20phone%20app%2C%20cisco%20IP%20communicator%20keeps%20somehow%20over%20riding%20the%20audio%20for%20teams.%26nbsp%3B%20So%20if%20cisco%20is%20up%20and%20running%20you%20can%20not%20hear%20any%20audio%20on%20a%20teams%20call.%26nbsp%3B%20As%20soon%20as%20I%20kill%20cisco%20everything%20is%20normal.%26nbsp%3B%20I%20have%20jacked%20around%20with%20audio%20settings%20in%20both%20apps%20and%20windows%2010%20till%20I'm%20blue%20in%20the%20face.%26nbsp%3B%20I've%20reinstalled%20both%20cisco%20and%20teams%20w%2Fo%20success.%26nbsp%3B%20I%20can%20not%20seem%20to%20find%20any%20other%20issue%20like%20this%20anywhere%20online.%26nbsp%3B%20Has%20anyone%20else%20experienced%20this%20issue%20with%20other%20soft%20phone%20apps%20and%20teams%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1553523%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAudio%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECompatibility%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1558358%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20audio%20being%20userped%20by%20other%20softphone%20applicaitons%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1558358%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F743772%22%20target%3D%22_blank%22%3E%40BMitzel2%3C%2FA%3E%26nbsp%3BSame%20issue%20here.%20Computer%20model%20seems%20to%20be%20consistant%20where%20the%20issue%20is%20occurring%2C%20although%20I%20haven't%20check%20the%20specific%20patch%20level%20the%20audio%20driver%20is%26nbsp%3B10.0.17763.1%20from%20Microsoft%209%2F14%2F18.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1558482%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20audio%20being%20userped%20by%20other%20softphone%20applicaitons%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1558482%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F745909%22%20target%3D%22_blank%22%3E%40anna_wesch%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EForgot%20to%20provide%20that%20info.%26nbsp%3B%20He%20is%20on%20a%20Dell%207480%20and%20we've%20updated%20realtek%20audio%20drivers%20and%20bios%20from%20dell's%20website.%26nbsp%3B%20didn't%20make%20any%20difference.%26nbsp%3B%20What%20machine%20are%20you%20on%20and%20what%20are%20you%20using%20for%20your%20other%20softphone%20oposite%20Teams%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1558485%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20audio%20being%20userped%20by%20other%20softphone%20applicaitons%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1558485%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F743772%22%20target%3D%22_blank%22%3E%40BMitzel2%3C%2FA%3E%26nbsp%3BThey%20are%20Lenovo%2C%20what%20driver%20version%20is%20being%20installed%3F%20I%20also%20updated%20drivers%20but%20it%20is%20still%20using%20the%20Microsoft%20driver%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello, 

I have an end user who's having an issue where his main phone app, cisco IP communicator keeps somehow over riding the audio for teams.  So if cisco is up and running you can not hear any audio on a teams call.  As soon as I kill cisco everything is normal.  I have jacked around with audio settings in both apps and windows 10 till I'm blue in the face.  I've reinstalled both cisco and teams w/o success.  I can not seem to find any other issue like this anywhere online.  Has anyone else experienced this issue with other soft phone apps and teams?

3 Replies
Highlighted

@BMitzel2 Same issue here. Computer model seems to be consistant where the issue is occurring, although I haven't check the specific patch level the audio driver is 10.0.17763.1 from Microsoft 9/14/18.  

Highlighted

@RebelEm 

Forgot to provide that info.  He is on a Dell 7480 and we've updated realtek audio drivers and bios from dell's website.  didn't make any difference.  What machine are you on and what are you using for your other softphone oposite Teams?

Highlighted

@BMitzel2 They are Lenovo, what driver version is being installed? I also updated drivers but it is still using the Microsoft driver