Teams reverted features?

Occasional Contributor

I just updated Teams to this morning, and it seems to have reverted a couple of features? Meetings no longer open in a new window, and the option in Settings to use the "new features" is gone, so I can't enable it. Also, the UI for screen sharing when in a call is back to the old one from a few months ago, so it feels like something has been reverted by mistake? I tried uninstalling Teams all together and reinstalling, and I'm definitely back with

12 Replies
Just checked my device with this exact version installed and it does seem to have an appearance more in line with earlier versions. I can still open meetings in a new window however. The option in settings to enable new features does not appear in any version of teams I'm running just now. I believe that option no longer appears as the new experience is default now.


I am experiencing the same issue. 

All meetings now open directly in the main client and not in a separate window.

I don't see a setting that allows me to change this functionality. 

The best response here is all good. The "new meeting experience" is since long implemented by default and that setting is no longer available in the Teams client. It might look like there's only one window, but just start an additional meeting and you'll notice that they coexist, with the one not being active put on hold. Simply resize the window/s if they are popped in full screen.

I don't think you understand the issue - everything is within the main Teams window again. When I started a meeting before, it would automatically open in a new window, so I would have that separate to the rest of Teams, and could easily look at chats and files while the meeting went on in the other window. Now I have no option for running the meeting in anything other than the main teams window. If I switch to a chat, the meeting minimises to a small window, but this is a far worse experience than having it in a separate window. The only thing I can pop out in a new window now is 1 to 1 chats - as soon as there's more than 2 people in a chat, the option is not there.
I'm running the same version and it is a bit different when meetings are opened as they are maximized so it looks like the main Teams window only, but I can just drag the corner of the meeting window to resize it. No problem running multiple meetings or pop-out chats for more than two people. Perhaps you need to remove and reinstall.

For the record, I have a newer version on my personal laptop where the previous behavior is present, so within a couple of weeks you should be good either way by the auto-update process.
When I start a meeting, it takes over the main teams window - I still have the left menu bar and the top search bar, but thats it. I have nothing to grab in terms of resizing the meeting window - it's just the main teams window. I've removed and reinstalled twice, and even tried an older version of Teams, it's very odd.

To be clear, everything was fine before I raised this post - I was on a version that had all the features expected, it just suddenly seemed to revert to an old feature set even though it says I'm on the latest build.

I second everything ProducerMarc said. My experience is the same.
And if you go to the "What's new..." section in Teams there was obviously an update on Sept 17 which aligns with when this issue started for me, though no mention of a new meeting experience.




As already mentioned. I have a newer release and the "issue" is not there anymore.
What version does it show for you in "About.."? (64-bit)


@ProducerMarc You can always force a version upgrade, it's just not a supported method if you run into any other issue. But you'll pop back to your update ring the next auto-update.


Look at these URLs for ex.

I just forced mine to update to 23665 and I'm still seeing the same. I raised a ticket with our inhouse IT team and many users are seeing the same thing. Super odd!

Very odd indeed.


@ProducerMarc Try this: Remove Teams via control panel - programs (look for the installer too and remove as well)


Then delete the content in these locations and reinstall.


  • %LocalAppData%\Microsoft\Teams

  • %AppData%\Microsoft\Teams

  • %LocalAppData%\SquirrelTemp