Sometimes no incoming or outgoing video on iPad iOS

New Contributor

I currently have two iPads with different Teams accounts for my kids' use for live video school teaching sessions.  

 

When joining a video meeting, the incoming and outgoing video is working normally.  However, sometimes when we join a meeting there is no incoming or outgoing video at all (even though the camera is working and showing the test video before joining the call, but upon joining it stops showing anything.)  The audio works and we can hear and talk though.  The camera is switched on, but trying to switch it off then on doesn't do anything - same with incoming video when we try to switch it off then on.  However, when we power the iPad completely off then on the issue resolves on its own.

 

Exiting the app and closing it by double clicking home and swiping it away does not resolve the problem.  The issue persists unless the iPad is switched off then on.  Both iPads are at the latest iOS with the latest Teams installed.  One iPad is the 2019 gen and the other is about 3-4 years old.

 

Any reason why this is happening on two separate iPads with different Teams accounts?  Is this a common issue other people are facing?  If so, what could be the problem and any suggested solutions.  Thank you.

3 Replies

Even if you don't have the solution, it would be interesting if any of you also face a similar issue.  If so, please do share.  Thank you.

I have the dame problem, and it usually affects other conferencing software. When I have that problem in Teams, both Zoom and Go to Meeting show the same behavior, so I think it is iOS related. I’m on iOS 13.4.

@Henry Collard I have the same issue but even after turning my iPad off and on again it’s still the same. Audio works but no incoming video. Last time I used teams it was fine.