[Solved] Error ... or to allow third-party cookies.

Occasional Contributor



we have the issue, that IE 11 is not able to use Microsoft Teams.

FF, Chrome is working fine. IE11 outside of our corporate network is working also fine.


Seems to be a group policy setting, does anyone have an idea what that could be?


Adding to the trusted IE site did not help.




14 Replies
best response confirmed by Thomas Kofler (Occasional Contributor)

If someone else has the issue, adding to the "Local intranet" zone fixed our issue.



Is there an explanation of why Teams uses third-party cookies in the first place? What "third party" domain is being used?

Teams works fine in the internet zone, but typically organisations have already located their ADFS service in 'local intranet' on managed computers and it therefore creates problems with automatic redirections form internet to intranet etc.

1. Left Bottom you can download the log file.
2. If IE/Edge has pages in different zone you get a login error it seems. So all sites must be same zone.
For us we have removed * from the trusted zone (so all are just internet zone)
Other pages are btw and maybe

see here as well

Old post but I thought I'd add my recent experience.  We had a subset of our user population who couldn't login to in IE -- but they could login using the Teams desktop App.


We eventually identified the problem with the assitance of MSFT support -- we needed to enable session cookies in IE.


Internet Explorer > Tools > Internet Options > Privacy > Advanced > check 'Always allow session cookies'


I hope this helps someone...

we have two users with session cookies enabled and teams shows to be in the same zone. Any ideas what else this could be? One item in common is that both user with this issue accepted a team request from a invite link.

@All / @microsoft 

I could not get Teams to load in Chrome. I kept getting an error page saying I had to allow third-party cookies. In Site Settings, added "[*.]" and "[*.]]" to my exceptions, but this still didn't work. After 30 min of Googled solutions, I found one that worked.  Since there was no answer on a Microsoft site, and this MTC post was near the top of the Google results, I'm posting it here: 


Ref: Univ. of Waterloo


I had the same issue with Teams and Chrome, but was able to solve it by adding exceptions (Chrome settings >> privacy & security >> site settings >> cookies...), for only the two following domains:




Thanks and good luck!



This has started happening to me in the last week (using firefox/linux).  If this failure is really caused by cookie blocking issues, it would be helpful to list the domains that need to be whitelisted.  I've added a bunch of domains, and it's still happening.  Also this has been working fine for a year now.  Only in the last week or so, did this start failing with the "To open the web app, you need to change your browser settings to allow third-party cookies." message.

This may be that the ghostery extension is the piece that has changed recently. Limited testing (pausing ghostery) seems to allow teams to work again. Not sure exactly _what_ it is that ghostery might be blocking that is causing the problem.
@trellisvine, the sites to whitelist are named above by me and a couple of other people. If it's still blocked, I agree: perhaps it's not merely a 3rd party cookies issue.

@trellisvine hay how you solve this problem? its also happen to me  while I'm doing my desktop but when i use handphone my Microsoft team is fine..