Sign-In to Teams blocked by Conditional Access only in Preview-Mode

%3CLINGO-SUB%20id%3D%22lingo-sub-2246800%22%20slang%3D%22en-US%22%3ESign-In%20to%20Teams%20blocked%20by%20Conditional%20Access%20only%20in%20Preview-Mode%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2246800%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewe%20want%20to%20enable%20Teams%20Public%20Preview%20Mode%20by%20configuring%20the%20Teams%20Update%20Policy%20for%20a%20few%20users.%20During%20our%20first%20test%20we%20have%20noticed%20that%20users%20can%20no%20longer%20login%20to%20MS%20Teams%20in%20Public%20Preview-Mode.%20If%20they%20disable%20Public%20Preview-Mode%20they%20can%20immediately%20sign-in%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20Azure%20AD%20Sign-In%20logs%20we%20see%20that%20the%20sign-in%20is%20blocked%20by%20conditional%20access.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EAccess%20policy%20does%20not%20allow%20token%20issuance%20teams%3C%2FLI%3E%3CLI%3ESign%20in%20error%20code%2053003%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnybody%20experienced%20similar%20problems%20and%20know%20a%20workaround%3F%20I%20suuspect%20that%20Teams%20is%20using%20an%20unkown%20App-iD%20in%20Public%20Preview-Mode%20or%20something%20like%20that.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2246800%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hello,

 

we want to enable Teams Public Preview Mode by configuring the Teams Update Policy for a few users. During our first test we have noticed that users can no longer login to MS Teams in Public Preview-Mode. If they disable Public Preview-Mode they can immediately sign-in again.

 

In Azure AD Sign-In logs we see that the sign-in is blocked by conditional access.

 

  • Access policy does not allow token issuance teams
  • Sign in error code 53003

 

Anybody experienced similar problems and know a workaround? I suuspect that Teams is using an unkown App-iD in Public Preview-Mode or something like that.

 

1 Reply

Hi, Could you give a little bit more back info?

Like: From which devices are you testing? What did you configure in the conditional access rule? MFA or only allow teams from managed/compliant devices?

 

You could also compare the azure ad sign-in log with the one that does not work to check for differences

We also have teams in preview mode with a lot of conditional access rules configured and that is working without any issue?