Shared TEAMs Docs - Desktop App Opening Issue

Occasional Visitor

All of our documents are saved in TEAMS for sharing and multi-editing access. When I open the document, I can only view and edit in the TEAMS app or Web Browser - Which each have limited editing capabilities. When I click "Open in Desktop App" I am then prompted to input my Microsoft 365 Password. When I put in my password, it is accepted/correct, but nothing happens and I am bumped straight back to the TEAMS app or Web Browser version. When I click "Try To Reload and Open in PPT" it just prompts me to reenter my password and still does nothing.

I have tried all of the following: 

  • Deleting and Re-Installing the TEAMS app 
  • Logging out of Microsoft 365 Online and re-logging in
  • Restarting my computer 
  • Accessing the files from my Desktop App directly (PPT, Word, etc.) in the "Recently Accessed Files" and trying to open but have the same issue as detailed above. 

I have tried chatting multiple support team members at Microsoft and TEAMs support, but nobody seems to be able to help. Any help here would be greatly appreciated! 

1 Reply

Hi @Nicole_Marlborough  There is a prior post in this community that offers some troubleshooting questions, like does it happen for all of your PPT files or other document types.   Can't Edit Microsoft PowerPoint within MS Teams - Microsoft Tech Community


I invite other community members to weigh in on this topic....