Ringtone after ending call

%3CLINGO-SUB%20id%3D%22lingo-sub-2447732%22%20slang%3D%22en-US%22%3ERingtone%20after%20ending%20call%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2447732%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20having%20this%20strange%20issue%20with%20Teams.%3C%2FP%3E%3CP%3EMy%20setting%20is%20that%20I%20have%20the%20secondary%20ringtone%20active%20on%20the%20PC%20speaker%2C%20and%20I'm%20using%20an%20EPOS%20Adapt360%20headset.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20calling%2C%20all%20is%20well%2C%20but%20as%20soon%20as%20I%20end%20the%20call%2C%20the%20secondary%20ringtone%20will%20play%20again.%20This%20confuses%20me%2C%20as%20the%20ringtone%20is%20playing%2C%20but%20no%20one's%20calling%20me...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20can%20be%20the%20cause%20of%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2447732%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECalling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi all

 

I'm having this strange issue with Teams.

My setting is that I have the secondary ringtone active on the PC speaker, and I'm using an EPOS Adapt360 headset.

 

When calling, all is well, but as soon as I end the call, the secondary ringtone will play again. This confuses me, as the ringtone is playing, but no one's calling me...

 

What can be the cause of this?

0 Replies