Resources attached to Assignments won't open

%3CLINGO-SUB%20id%3D%22lingo-sub-710114%22%20slang%3D%22en-US%22%3EResources%20attached%20to%20Assignments%20won't%20open%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-710114%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EMany%20of%20my%20pupils%20are%20having%20issues%20opening%20the%20resources%20I%20am%20posting%20in%20Assignments%20on%20the%20Microsoft%20Teams%20app.%3C%2FP%3E%3CP%3EWhen%20they%20try%20to%20open%20any%20type%20of%20file%20(I've%20tried%20PDF%2C%20DOC%2C%20JPG%20amongst%20others)%20the%20error%20message%20%22This%20file%20is%20not%20accessible%22%20appears.%3C%2FP%3E%3CP%3EIt%20seems%20the%20majority%20of%20the%20pupils%20finding%20this%20issue%20are%20using%20the%20Teams%20app%20on%20iPhones.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20found%20a%20way%20around%20this%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-710114%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eassignments%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EResources%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1490228%22%20slang%3D%22en-US%22%3ERe%3A%20Resources%20attached%20to%20Assignments%20won't%20open%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1490228%22%20slang%3D%22en-US%22%3EI%20got%20it%20as%20well%20after%20adding%20few%20restrictions%20on%20this%20team%20site.%20No%20issues%20when%20opening%20from%20android%20device%20or%20web%20app%20or%20desktop%20app.%20Only%20via%20iOS%20and%20iPad%20OS.%3C%2FLINGO-BODY%3E
Highlighted
Frequent Visitor

Hi,

Many of my pupils are having issues opening the resources I am posting in Assignments on the Microsoft Teams app.

When they try to open any type of file (I've tried PDF, DOC, JPG amongst others) the error message "This file is not accessible" appears.

It seems the majority of the pupils finding this issue are using the Teams app on iPhones.

 

Has anyone found a way around this issue?

 

Thanks

1 Reply
Highlighted
I got it as well after adding few restrictions on this team site. No issues when opening from android device or web app or desktop app. Only via iOS and iPad OS.