Replying to a message in a channel and the thread jumps around

%3CLINGO-SUB%20id%3D%22lingo-sub-656454%22%20slang%3D%22en-US%22%3ERe%3A%20Replying%20to%20a%20message%20in%20a%20channel%20and%20the%20thread%20jumps%20around%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-656454%22%20slang%3D%22en-US%22%3EHi!%3CBR%20%2F%3E%3CBR%20%2F%3EYeah%2C%20I%E2%80%99ve%20noticed%20this%20as%20well!%20Not%20much%20to%20do%20about%20it%20currently!%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-656355%22%20slang%3D%22en-US%22%3EReplying%20to%20a%20message%20in%20a%20channel%20and%20the%20thread%20jumps%20around%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-656355%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20noticing%20with%20our%20help%20desk%20channel%20(has%20more%20than%203%20helpdesk%20agents%20covering%20one%20topic%20and%20more%20than%20100%20users%20asking%20questions%20(not%20all%20at%20once%20but%20it%20is%20busy))%20that%20when%20you%20try%20to%20respond%20to%20a%20message%20in%20a%20channel%20and%20multiple%20users%20are%20typing%20and%20messaging%20the%20reply%20goes%20away%20or%20jumps%20and%20you%20have%20to%20start%20again.%26nbsp%3B%20any%20way%20to%20correct%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-656355%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChat%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Established Member

Hi All,

 

We are noticing with our help desk channel (has more than 3 helpdesk agents covering one topic and more than 100 users asking questions (not all at once but it is busy)) that when you try to respond to a message in a channel and multiple users are typing and messaging the reply goes away or jumps and you have to start again.  any way to correct this?

1 Reply
Highlighted
Hi!

Yeah, I’ve noticed this as well! Not much to do about it currently!

Adam