Replying a message with html tags won't render properly

%3CLINGO-SUB%20id%3D%22lingo-sub-1744197%22%20slang%3D%22en-US%22%3EReplying%20a%20message%20with%20html%20tags%20won't%20render%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1744197%22%20slang%3D%22en-US%22%3E%3CP%3EI%20want%20to%20send%20a%20message%20that%20contains%20html%20tags%20in%20a%20reply.%20For%20example%2C%20I%20would%20like%20to%20replay%20a%20message%20with%20%22this%20is%20a%20html%20tag%20%3CTABLE%3E%20and%20it%20disappeared%22%2C%20and%20Teams%20will%20delete%20part%20of%20my%20text%20after%20I%20sent%20it.%3CP%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EScreenshots%20are%20as%20below.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20original%20text%20I%20wanted%20to%20send%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screen%20Shot%202020-10-05%20at%2013.41.13.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F224097iBF0D2A99BF50DC67%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Screen%20Shot%202020-10-05%20at%2013.41.13.png%22%20alt%3D%22Screen%20Shot%202020-10-05%20at%2013.41.13.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20actual%20text%20it%20displayed%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screen%20Shot%202020-10-05%20at%2013.41.39.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F224098iBBF4226C4C154FCC%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Screen%20Shot%202020-10-05%20at%2013.41.39.png%22%20alt%3D%22Screen%20Shot%202020-10-05%20at%2013.41.39.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1744197%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHTML%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ereply%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FTABLE%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

I want to send a message that contains html tags in a reply. For example, I would like to replay a message with "this is a html tag <table> and it disappeared", and Teams will delete part of my text after I sent it.

 

Screenshots are as below.

 

The original text I wanted to send:

Screen Shot 2020-10-05 at 13.41.13.png

 

The actual text it displayed:

Screen Shot 2020-10-05 at 13.41.39.png

0 Replies