Home

Recordings Missing after being saved to Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-1128147%22%20slang%3D%22en-US%22%3ERecordings%20Missing%20after%20being%20saved%20to%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1128147%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EI%20am%20the%20owner%20of%20two%20Teams%20and%20record%20meetings%20for%20both.%20In%20each%20Team%2C%20I%20have%20added%20a%20tab%20titled%20'Recordings'%20and%20save%20the%20recordings%20for%20each%20Team%20in%20their%20respective%20tabs.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EIn%20one%20of%20the%20Teams%2C%20after%20the%20recordings%20are%20saved%20I%20get%20the%20expected%20behavior%20where%20all%20recordings%20appear%20as%20thumbnails%20for%20users%20to%20select%20and%20view.%20See%20Image%3A%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%3CSPAN%3EHowever%2C%20in%20the%20other%20Team%2C%20after%20saving%20the%20recording%20in%20the%20'Recordings'%20tab%20it%20behaves%20as%20if%20it%20has%20replaced%20or%20%22overwritten%22%20previous%20recordings%20that%20were%20stored%20there.%20Additionally%2C%20instead%20of%20appearing%20as%20a%20thumbnail%2C%20the%20recording%20takes%20up%20all%20space%20within%20the%20'Recordings'%20tab.%20See%20Image%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20903px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F167110i4FFF12CDDDCE0D4C%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Teams2.jpg%22%20title%3D%22Teams2.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%3CSPAN%3EWorking%20under%20the%20assumption%20that%20the%20old%20recordings%20had%20somehow%20been%20removed%2C%20I%20went%20to%20Stream%20to%20attempt%20to%20load%20them%20into%20the%20'Recordings'%20tab.%20When%20I%20tried%20this%2C%20I%20received%20an%20alert%20indicating%20that%20the%20recording%20I%20was%20attempting%20to%20upload%20was%20already%20there.%20See%20Image%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20445px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F167111i5AE5803BF2FB9CC4%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Teams3.jpg%22%20title%3D%22Teams3.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAny%20thoughts%20on%20why%20this%20is%20occurring%20or%20direction%20on%20how%20to%20resolve%3F%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1128147%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
ZF-AtPride
New Contributor

I am the owner of two Teams and record meetings for both. In each Team, I have added a tab titled 'Recordings' and save the recordings for each Team in their respective tabs. 

 

In one of the Teams, after the recordings are saved I get the expected behavior where all recordings appear as thumbnails for users to select and view. See Image:

 
 

However, in the other Team, after saving the recording in the 'Recordings' tab it behaves as if it has replaced or "overwritten" previous recordings that were stored there. Additionally, instead of appearing as a thumbnail, the recording takes up all space within the 'Recordings' tab. See Image:

 

Teams2.jpg

 

Working under the assumption that the old recordings had somehow been removed, I went to Stream to attempt to load them into the 'Recordings' tab. When I tried this, I received an alert indicating that the recording I was attempting to upload was already there. See Image:

 

Teams3.jpg

 

Any thoughts on why this is occurring or direction on how to resolve?

 
Related Conversations
Modify Outlook invite links
arifC in Microsoft Teams on
4 Replies
Anyone else had Teams vanish from the apps list?
PhilC42 in Surface Hub on
1 Replies
Teams call transfer failed - Audiocodes VE
Olah Laszlo in Microsoft Teams on
0 Replies
Which headsets?
redtechguy in Microsoft Teams on
2 Replies