"We couldn't sign you in" for ms project page in Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-1179373%22%20slang%3D%22en-US%22%3E%22We%20couldn't%20sign%20you%20in%22%20for%20ms%20project%20page%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1179373%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20running%20a%20trail%20of%20MS%20project%20Plan%201%20and%20a%20colleague%20has%20created%20a%20project.%20He%20can%20obiously%20visit%20the%20url%20of%20the%20project%20via%20the%20browser%2C%20but%20when%20adding%20the%20url%20as%20a%20website%20to%20Teams%2C%20logging%20in%20does%20not%20work%20for%20some%20reason....%20We%20don't%20know%20why.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUntil%20last%20week%20this%20did%20work%20with%20MS%20project%20Plan%203%20(also%20running%20the%20trial).%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20this%20something%20to%20do%20with%20the%20plan%20or%20could%20it%20be%20something%20else%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20very%20much!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1179373%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELogin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1194091%22%20slang%3D%22en-US%22%3ERe%3A%20%22We%20couldn't%20sign%20you%20in%22%20for%20ms%20project%20page%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1194091%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20also%20having%20the%20same%20issue%2C%20trying%20to%20use%20Project%20for%20the%20Web%20with%20Microsoft%20Teams%20and%20it%20is%20saying%20we%20couldn't%20sign%20you%20in.%20Planner%20and%20SharePoint%20work%20just%20fine%20with%20the%20direct%20integration%2C%20it%20is%20only%20P4W%20with%20the%20website%20integration.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20Microsoft%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1204211%22%20slang%3D%22en-US%22%3ERe%3A%20%22We%20couldn't%20sign%20you%20in%22%20for%20ms%20project%20page%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1204211%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F186555%22%20target%3D%22_blank%22%3E%40Erdem%20Yarici%3C%2FA%3E%26nbsp%3BI%20have%20this%20problem%20too.%20I've%20tried%20it%20on%20both%20Windows%20and%20Mac%20so%20presume%20it%20is%20something%20to%20do%20with%20my%20user%20account.%3C%2FP%3E%3CP%3EIt%20works%20fine%20for%20a%20colleague%20-%20he%20has%20the%20same%20licences%20as%20me.%3C%2FP%3E%3CP%3EDid%20you%20find%20a%20way%20around%20the%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1205946%22%20slang%3D%22en-US%22%3ERe%3A%20%22We%20couldn't%20sign%20you%20in%22%20for%20ms%20project%20page%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1205946%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F186555%22%20target%3D%22_blank%22%3E%40Erdem%20Yarici%3C%2FA%3E%26nbsp%3BMine%20has%20started%20working%20this%20morning%20on%20both%20machines.%20Not%20sure%20what%20has%20changed%20but%20happy%20it%20works%20now!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1206963%22%20slang%3D%22en-US%22%3ERe%3A%20%22We%20couldn't%20sign%20you%20in%22%20for%20ms%20project%20page%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1206963%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F169659%22%20target%3D%22_blank%22%3E%40Richard%20Rodgers%3C%2FA%3E%26nbsp%3Bmine%20is%20still%20not%20working%20on%20any%20system.%20Have%20you%20made%20any%20changes%3F%20I%20am%20on%20Project%20Online%20P5%20for%20the%20license%20so%20I%20am%20not%20certain%20what%20the%20blocker%20could%20be.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1206986%22%20slang%3D%22en-US%22%3ERe%3A%20%22We%20couldn't%20sign%20you%20in%22%20for%20ms%20project%20page%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1206986%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F42806%22%20target%3D%22_blank%22%3E%40Sergio%20Nesbitt%3C%2FA%3E%26nbsp%3BNo%20I%20haven't%20made%20any%20changes.%20The%20only%20thing%20that%20happened%20yesterday%20is%20that%20my%20Teams%20apps%20both%20updated%20but%20I'd%20be%20surprised%20if%20that%20did%20anything%20as%20my%20colleague%20could%20always%20see%20it%20ok.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1207049%22%20slang%3D%22en-US%22%3ERe%3A%20%22We%20couldn't%20sign%20you%20in%22%20for%20ms%20project%20page%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1207049%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F169659%22%20target%3D%22_blank%22%3E%40Richard%20Rodgers%3C%2FA%3E%26nbsp%3Bvery%20strange%2C%20myself%20nor%20any%20of%20my%20colleagues%20are%20working%20right%20now.%20I%20just%20checked%20and%20Teams%20is%20saying%20it%20is%20on%20the%20latest%20version.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EA%20word%20from%20Microsoft%20on%20this%20would%20be%20awesome...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1218901%22%20slang%3D%22en-US%22%3ERe%3A%20%22We%20couldn't%20sign%20you%20in%22%20for%20ms%20project%20page%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1218901%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F186555%22%20target%3D%22_blank%22%3E%40Erdem%20Yarici%3C%2FA%3E%26nbsp%3BI%20also%20am%20having%20the%20same%20problem.%20I%20wish%20Teams%20came%20with%20a%20native%20MS%20Project%20connector.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1222892%22%20slang%3D%22en-US%22%3ERe%3A%20%22We%20couldn't%20sign%20you%20in%22%20for%20ms%20project%20page%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1222892%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F424862%22%20target%3D%22_blank%22%3E%40darren365%3C%2FA%3E%26nbsp%3Bseems%20to%20be%20working%20for%20me%20now%20as%20well%2C%20I%20think%20it%20was%20a%20glitch%20with%20whatever%20version%20of%20MS%20Teams%20we%20were%20running.%20Verified%20everything%20was%20up%20to%20date%20and%20it%20resolved%20our%20issues.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1226037%22%20slang%3D%22en-US%22%3ERe%3A%20%22We%20couldn't%20sign%20you%20in%22%20for%20ms%20project%20page%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1226037%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20works%20fine%20on%20the%20Teams%20Web%20App%20but%20not%20the%20Teams%20App%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F57726%22%20target%3D%22_blank%22%3E%40Sergio%20Nesbitt%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

 

Hi,

 

I'm running a trail of MS project Plan 1 and a colleague has created a project. He can obiously visit the url of the project via the browser, but when adding the url as a website to Teams, logging in does not work for some reason.... We don't know why.

 

Until last week this did work with MS project Plan 3 (also running the trial). 

 

Has this something to do with the plan or could it be something else?

 

Thank you very much!

 

9 Replies
Highlighted

I am also having the same issue, trying to use Project for the Web with Microsoft Teams and it is saying we couldn't sign you in. Planner and SharePoint work just fine with the direct integration, it is only P4W with the website integration.

 

Any help Microsoft?

Highlighted

@Erdem Yarici I have this problem too. I've tried it on both Windows and Mac so presume it is something to do with my user account.

It works fine for a colleague - he has the same licences as me.

Did you find a way around the issue?

Highlighted

@Erdem Yarici Mine has started working this morning on both machines. Not sure what has changed but happy it works now!

Highlighted

@Richard Rodgers mine is still not working on any system. Have you made any changes? I am on Project Online P5 for the license so I am not certain what the blocker could be.

Highlighted

@Sergio Nesbitt No I haven't made any changes. The only thing that happened yesterday is that my Teams apps both updated but I'd be surprised if that did anything as my colleague could always see it ok.

Highlighted

@Richard Rodgers very strange, myself nor any of my colleagues are working right now. I just checked and Teams is saying it is on the latest version. 

 

A word from Microsoft on this would be awesome...

Highlighted

@Erdem Yarici I also am having the same problem. I wish Teams came with a native MS Project connector.

Highlighted

@darren365 seems to be working for me now as well, I think it was a glitch with whatever version of MS Teams we were running. Verified everything was up to date and it resolved our issues.

Highlighted

It works fine on the Teams Web App but not the Teams App @Sergio Nesbitt