"Tasks von Planner und To Do" Nur in Web-Ansicht Sichtbar "German/English"

%3CLINGO-SUB%20id%3D%22lingo-sub-2162655%22%20slang%3D%22de-DE%22%3E%22Tasks%20from%20Planner%20and%20To%20Do%22%20Visible%20only%20in%20web%20view%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2162655%22%20slang%3D%22de-DE%22%3E%3CP%3EHello%20everyone%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20entered%20my%20to-do%20list%20in%20Teams%20in%20a%20tab%20of%20%22Tasks%20of%20Planner%20and%20To%20Do%22.%20After%20a%20while%2C%20however%2C%20the%20tab%20was%20Blank%20and%20the%20tasks%20are%20no%20longer%20displayed.%20However%2C%20teams'%20web%20view%20still%20lists%20them.%20In%20other%20teams%20I%20created%2C%20it%20all%20works%20fine.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESince%20these%20are%20quite%20a%20lot%20of%20tasks%2C%20I%20don't%20want%20to%20rewrite%20them.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20very%20much%20for%20your%20helpful%20answers!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGreetings%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2162655%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

German:

Hallo Zusammen

 

Ich habe in Teams meine To-do-Liste in einem Register von "Tasks von Planner und To Do" eingetragen. Nach einer Weile war jedoch das Register Leer und die Tasks werden nicht mehr angezeigt. Auf der Web-Ansicht von Teams sind diese jedoch noch aufgelistet. In anderen Teams, die ich erstellt, habe funktioniert das ganze problemlos. 

 

Da es sich um ziemlich viele Tasks handelt, möchte ich diese nicht noch einmal neu niederschreiben.

 

English:

Hello Together


I have entered my to-do list in Teams in a tab of "Tasks from Planner and To Do". However, after a while, the tab was Empty and the tasks are no longer displayed. However, on the Teams web view, they are still listed. In other teams that I have created, the whole thing works without any problems.


Since there are quite a few tasks involved, I don't want to write them down again.


Thanks for your helpful answers!

 

 

Besten Dank für eure hilfreichen Antworten!

 

Grüsse

 

 

 

6 Replies

@Benjamin_Jger Hello, surely a cache related issue. Could be corrected by signing out manually and back in again (top right corner). If not, add a tab and select Tasks by Planner and To Do again and select "use an existing plan". And just to be clear. You cannot add an existing one so you will need to remove the empty one (if the previous suggestion doesn't work). No data will be removed if not explicitly selecting that check box option in the dialog prompt that will show.

@ChristianBergstromHello, thanks for the fast respond! I did  log out and close the app and started it again, but it doesn't workt. With the second step it just adds an empty plan, even if I do it with a plan which is full of tasks.

@Benjamin_Jger Did you remove the tab and added a new one with an "existing" again? And this is empty? Same behavior if you're doing it online? Perhaps you need to do the universal Teams cache deletion..

 

Type %appdata%\Microsoft\Teams via Start and hit enter. Delete all content in that folder to reset your app.

@ChristianBergstromyes I removed it and made a new one with "existing" but I didn't work, it only showed the task which I made later as a test. What I recognized is that on the Web it's called Planner and not Teams, I don't have planner as a Desktop-App. But I'm not sure if that's an issue.

 

I deleted everything in the Folder, but it didn't work too. As last step I deleted the whole App but with the same Result the Problem isn't solved.

@Benjamin_Jger Hello, sorry to hear that. I really don't know what to do then. Perhaps better to reach out to the official Microsoft support to see what they have to say about it. Your IT admin can assist with that.

@ChristianBergstromNo problem, thanks a lot for your effort and time! I think the quickest way is to rewrite the task and hope it doesn't happen again.