"Meeting Options" not working for "Teams Free" account

%3CLINGO-SUB%20id%3D%22lingo-sub-2253363%22%20slang%3D%22en-US%22%3E%22Meeting%20Options%22%20not%20working%20for%20%22Teams%20Free%22%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2253363%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI%20have%20created%20a%20new%20%22Teams%20Free%22%20account%20(not%20Teams%20Personal%22)%20to%20check%20this%20again.%3C%2FP%3E%3CP%3EI%20can%20schedule%20a%20new%20Teams%20meeting%2C%20but%20I%20cannot%20access%20%22Meeting%20Options%22%2C%3C%2FP%3E%3CP%3Ealways%20getting%20%22%3CSTRONG%3ESomething%20went%20wrong%3C%2FSTRONG%3E%22%20error%20page.%3C%2FP%3E%3CP%3EThis%20is%20critical%2C%20because%20without%20being%20able%20to%20setup%20meeting%20options%2C%3C%2FP%3E%3CP%3Epeople%20I%20invite%20can%20join%20the%20meeting%20immediately%2C%20before%20meeting%20even%20starts%20as%20scheduled%2C%3C%2FP%3E%3CP%3Eand%20without%20any%20%22waiting%20room%22%20-%20for%20me%20to%20accept%20them%20to%20my%20meeting.%3C%2FP%3E%3CP%3EThis%20is%20a%20huge%20security%20and%20privacy%20risk.%3C%2FP%3E%3CP%3ESpent%20more%20than%203%20hours%20in%20chat%20with%20Teams%20support%2C%20just%20to%20confirm%20this%20is%20a%20problem.%3C%2FP%3E%3CP%3EAnd%20then%20was%20suggested%20to%20%22send%20feedback%20to%20the%20developers%22%2C%20so%20that's%20what%20I%20am%20doing%20now.%3C%2FP%3E%3CP%3E(support%20case%20numbers%3A%26nbsp%3B%3CSPAN%3E1019929315%20and%26nbsp%3B1020294310).%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EPlease%20let%20me%20know%20when%20this%20can%20get%20fixed%20and%20how%20does%20bug%20fix%20process%20work%20here.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EAndrew%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2253363%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2253709%22%20slang%3D%22en-US%22%3ERe%3A%20%22Meeting%20Options%22%20not%20working%20for%20%22Teams%20Free%22%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2253709%22%20slang%3D%22en-US%22%3EHello%2C%20so%20you've%20managed%20to%20get%20support%20for%20Teams%20free%3F%20That's%20good%20because%20it's%20not%20included%20in%20Teams%20free.%20I%20tried%20to%20reproduce%20your%20problem%20but%20cannot.%20If%20you%20can't%20access%20the%20meeting%20options%20outside%20of%20the%20meeting%20(perhaps%20due%20to%20mixed%20cached%20credentials%20in%20your%20browser%20or%20other%20browser%20related%20issues)%20I%20suggest%20that%20you%20join%20the%20meeting%20and%20set%20your%20preferences%20from%20within%20the%20meeting.%20This%20can%20be%20done%20from%20the%20menu%20bar%20...%20%22More%20actions%22%20and%20%22Meeting%20options%22.%3C%2FLINGO-BODY%3E
Occasional Contributor

Hello,

I have created a new "Teams Free" account (not Teams Personal") to check this again.

I can schedule a new Teams meeting, but I cannot access "Meeting Options",

always getting "Something went wrong" error page.

This is critical, because without being able to setup meeting options,

people I invite can join the meeting immediately, before meeting even starts as scheduled,

and without any "waiting room" - for me to accept them to my meeting.

This is a huge security and privacy risk.

Spent more than 3 hours in chat with Teams support, just to confirm this is a problem.

And then was suggested to "send feedback to the developers", so that's what I am doing now.

(support case numbers: 1019929315 and 1020294310).

Please let me know when this can get fixed and how does bug fix process work here.

Andrew

5 Replies
Hello, so you've managed to get support for Teams free? That's good because it's not included in Teams free. I tried to reproduce your problem but cannot. If you can't access the meeting options outside of the meeting (perhaps due to mixed cached credentials in your browser or other browser related issues) I suggest that you join the meeting and set your preferences from within the meeting. This can be done from the menu bar ... "More actions" and "Meeting options".
Hello Christian,
Thanks for your reply, your advice does work.
I can change "Meeting options" from inside the meeting, when I join it.
However... the original problem that I have does not go away, I switched
computers, browsers and even created a brand new MS Teams Free
account for my son, using his desktop PC and his personal email address.

"Meeting options" link from inside Teams application always ends
with error window in the browser:
"Something went wrong"
"Reload the page or, if this keeps happening, try again later"

Teams support (actually "Teams Personal", not support for "Teams Free")
did confirm that this really looks like a bug after step-by-step check.
And they suggested that I use this forum to get some feedback from
the MS Teams developers.

Surprise: Teams Personal support does not have any procedure to report
bug or provide any follow up/escalation with the Teams customer.
I am also an Enterprise MS Teams user (a Microsoft 365 E3/E5 admin),
but here I was testing Teams Free account functionality.

And was a bit frustrated by lack of any ticket/resolution/follow up.
I am ready to spend my time for another step-by-step walk through,
and I just need to find out what is the process and how to initiate it.

Can somebody here advise me where to address my bug report?
Hello, I can actually reproduce it now when testing with my own Teams free org. Even when using InPrivate / Incognito browser windows. I don't think you'll get any feedback here to be honest, so you should instead provide feedback from within Teams in the bottom left corner to be addressed properly.
Hello Christian,
Thank you for your quick reply!

Yes, we also tried InPrivate mode in Edge with Teams (Personal) support.
Same problem. Also when I copy this "Meeting options" link to another browser (Chrome),
I sometimes get a very strange login prompt: for "admin@(bla-bla...).onmicrosoft.com".
And I never used my enterprise login (including its' "onmicrosoft.com" alias) on this computer...

So I am going to try this "Feedback" option.
And then I add another update here when I get a reply (if any...)
I've sent my feedback message about "Meeting options" from inside the application.
Provided my personal and business accounts.

And found another link with the same problem.
After joining the meeting, from the list of Participants,
click "..." (three dots) for more options,
and then try to access "Manage permissions":

"Something went wrong" error displayed again.