Question mark MacOS Brazilian language

Copper Contributor

Hi. 

I have Microsoft Teams installed in my Macbook. My keyboard has an english layout, but i use brazilian - ABNT2 as input source. 
The problem occurs when i try to use de interrogation mark. With brazilian input source I hold the key combination  Option + W to use this, and it works in the whole system, but in Teams this combination opens the shortcut list. 

There is a way to change this? 

1 Reply

@Renan_Fontanelli 

 

This is also happening to me :\

 

Have you found a way around it?