SOLVED

Profile Pictures not loading

%3CLINGO-SUB%20id%3D%22lingo-sub-1483505%22%20slang%3D%22de-DE%22%3EProfile%20Pictures%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1483505%22%20slang%3D%22de-DE%22%3E%3CP%3EHello%2C%20the%20profiles%20pictures%20of%20other%20users%20or%20teams%20are%20not%20showing%20up%20(like%20in%20the%20picutre%20below)%2C%20this%20starts%20like%203%20month%20ago%2C%20there%20is%20no%20picture%20loading.%20If%20i%20open%20up%20teams%20in%20a%20browser%20everything%20shows%20up%20right.%3C%2FP%3E%3CP%3EI%20tried%20another%20PC%20with%20my%20login%2C%20same%20problem%20with%20the%20app%2C%20in%20any%20browser%20it%20works%20great.%20Everyone%20else%20in%20my%20organization%20sees%20my%20and%20other%20profiles%20picutres%20just%20right.%20Im%20kinda%20lost%20what%20to%20do.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Timothy_Waynetrain_1-1592915789913.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F200494iB49BC909E4CEFA06%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Timothy_Waynetrain_1-1592915789913.png%22%20alt%3D%22Timothy_Waynetrain_1-1592915789913.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1483505%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1490888%22%20slang%3D%22en-US%22%3ERe%3A%20Profile%20Pictures%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1490888%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F707746%22%20target%3D%22_blank%22%3E%40Timothy_Waynetrain%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BIt%20sounds%20like%20you%20may%20need%20to%20clear%20your%20cache%2C%20but%20I%20also%20found%20a%20similar%20post%20in%20the%20community%20that%20has%20helpful%20suggestions%20that%20may%20apply%20to%20your%20situation.%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Fprofile-picture-doesn-t-show-in-teams%2Fm-p%2F363478%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Fprofile-picture-doesn-t-show-in-teams%2Fm-p%2F363478%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1491357%22%20slang%3D%22de-DE%22%3ERe%3A%20Profile%20Pictures%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1491357%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F668458%22%20target%3D%22_blank%22%3E%40ThereseSolimeno%3C%2FA%3Ei%20tried%20clearing%20the%20cache%2C%20didnt%20help.%20I%20tried%20it%20again%20on%20another%20PC%20and%20the%20profiles%20pictures%20are%20not%20loading%20as%20well%2C%20so%20it%20cant%20be%20a%20cache%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1492242%22%20slang%3D%22en-US%22%3ERe%3A%20Profile%20Pictures%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1492242%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F707746%22%20target%3D%22_blank%22%3E%40Timothy_Waynetrain%3C%2FA%3E%26nbsp%3BAnd%20the%20suggestions%20in%20the%20prior%20post%20didn't%20help%3F%26nbsp%3B%20Community%20members%3A%20any%20other%20suggestions%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ETimothy%2C%20you%20can%20also%20check%20out%20the%20tech%20support%20site%20at%20%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2F%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eanswers.microsoft.com%3C%2FA%3E%20to%20search%20for%20similar%20issues%20or%20report%20your%20specific%20problem%20for%20action%20by%20the%20support%20team.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1492255%22%20slang%3D%22en-US%22%3ERe%3A%20Profile%20Pictures%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1492255%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20style%3D%22background-color%3A%20transparent%3B%20box-sizing%3A%20border-box%3B%20color%3A%20%23006dc2%3B%20font-family%3A%20%26amp%3Bquot%3B%20segoeui%26amp%3Bquot%3B%2C%26amp%3Bquot%3Blato%26amp%3Bquot%3B%2C%26amp%3Bquot%3Bhelvetica%20neue%26amp%3Bquot%3B%2Chelvetica%2Carial%2Csans-serif%3B%20font-size%3A%2016px%3B%20font-style%3A%20normal%3B%20font-variant%3A%20normal%3B%20font-weight%3A%20300%3B%20letter-spacing%3A%20normal%3B%20orphans%3A%202%3B%20text-align%3A%20left%3B%20text-decoration%3A%20underline%3B%20text-indent%3A%200px%3B%20text-transform%3A%20none%3B%20-webkit-text-stroke-width%3A%200px%3B%20white-space%3A%20normal%3B%20word-spacing%3A%200px%3B%22%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F707746%22%20target%3D%22_blank%22%3E%40Timothy_Waynetrain%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHi!%3C%2FP%3E%0A%3CP%3EHow%20did%20you%20clean%20the%20cache%3F%20Did%20you%20follow%20this%20link%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20style%3D%22background-color%3A%20transparent%3B%20box-sizing%3A%20border-box%3B%20color%3A%20%23006dc2%3B%20font-family%3A%20%26amp%3Bquot%3B%20segoeui%26amp%3Bquot%3B%2C%26amp%3Bquot%3Blato%26amp%3Bquot%3B%2C%26amp%3Bquot%3Bhelvetica%20neue%26amp%3Bquot%3B%2Chelvetica%2Carial%2Csans-serif%3B%20font-size%3A%2016px%3B%20font-style%3A%20normal%3B%20font-variant%3A%20normal%3B%20font-weight%3A%20300%3B%20letter-spacing%3A%20normal%3B%20orphans%3A%202%3B%20text-align%3A%20left%3B%20text-decoration%3A%20underline%3B%20text-indent%3A%200px%3B%20text-transform%3A%20none%3B%20-webkit-text-stroke-width%3A%200px%3B%20white-space%3A%20normal%3B%20word-spacing%3A%200px%3B%22%20href%3D%22https%3A%2F%2Fblog.valeconsulting.co.uk%2F2018%2F09%2F28%2Fclear-the-microsoft-teams-client-cache%2Famp%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fblog.valeconsulting.co.uk%2F2018%2F09%2F28%2Fclear-the-microsoft-teams-client-cache%2Famp%2F%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EMany%20times%20also%20a%20simple%20full%20logout%20%2F%20login%20will%20help..There%20might%20be%20cache%20still%20on%20multiple%20computers%20that%20will%20trigger%20this.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhat%20version%20of%20Teams%20are%20you%20running%3F%20(Profile%20-%26gt%3B%20About%20-%26gt%3B%20Version)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%2F%20Adam%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1497652%22%20slang%3D%22de-DE%22%3ERe%3A%20Profile%20Pictures%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1497652%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHello%3C%2FP%3E%3CP%3Ei%20cleared%20the%20cache%20before%2C%20didnt%20help%20(tried%20it%20about%2015%20times%20already)%2C%20so%20logged%20out%20on%20any%20device%20possible%20and%20onyl%20logged%20in%20on%20my%20PC%20-%26gt%3B%20didnt%20help%3C%2FP%3E%3CP%3EI%20reinstalled%20teams%20so%20at%20least%204%20times%20didt%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EYou%20have%20Microsoft%20Teams%20version%201.3.00.13565%20(64-bit).%20It%20was%20last%20updated%20on%2012.06.20.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1520195%22%20slang%3D%22en-US%22%3ERe%3A%20Profile%20Pictures%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1520195%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F707746%22%20target%3D%22_blank%22%3E%40Timothy_Waynetrain%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20issue%20and%20I%20did%20all%20troubleshooting%20in%20many%20topics%20but%20still%26nbsp%3B%3C%2FP%3E%3CP%3EI%20think%20it's%20sync%20issue%20but%20if%20you%20have%20resolved%20it%20or%20find%20a%20solution%20please%20share%20it%20with%20us%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello, the profiles pictures of other users or teams are not showing up (like in the picutre below), this startet like 3 month ago, there is no picture loading. If i open up Teams in a browser everything shows up right.

I tried another PC with my login, same problem with the app, in any browser it works great. Everyone else in my organisation sees my and other profiles picutres just right. Im kinda lost what to do.

Timothy_Waynetrain_1-1592915789913.png

 

6 Replies
Highlighted

Hello @Timothy_Waynetrain   It sounds like you may need to clear your cache, but I also found a similar post in the community that has helpful suggestions that may apply to your situation.  https://techcommunity.microsoft.com/t5/microsoft-teams/profile-picture-doesn-t-show-in-teams/m-p/363...

Highlighted

@ThereseSolimenoi tried clearing the cache, didnt help. I tried it again on another PC and the profiles pictures are not loading as well, so it cant be a cache problem.

Highlighted

@Timothy_Waynetrain And the suggestions in the prior post didn't help?  Community members: any other suggestions?

 

Timothy, you can also check out the tech support site at answers.microsoft.com to search for similar issues or report your specific problem for action by the support team.

Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

@Timothy_Waynetrain 

 

Hi!

How did you clean the cache? Did you follow this link:

 

https://blog.valeconsulting.co.uk/2018/09/28/clear-the-microsoft-teams-client-cache/amp/

 

Many times also a simple full logout / login will help..There might be cache still on multiple computers that will trigger this. 

 

What version of Teams are you running? (Profile -> About -> Version)

 

 / Adam

Highlighted

@adam deltinger 

 

Hello,

i cleared the cache before, didnt help (tried it about 15 times already), also im logged out on any device possible and onyl logged in on my PC -> didnt help

I reinstalled teams also at least 4 times didnt help.

 

Sie haben Microsoft Teams Version 1.3.00.13565 (64-Bit). Sie wurde zuletzt am 12.06.20 aktualisiert.

Highlighted

@Timothy_Waynetrain 

I have the issue and I did all troubleshooting in many topics but still 

I think it's sync issue but if you have resolved it or find a solution please share it with us