Problems with list view formatting, can't get <spans> next to each other

%3CLINGO-SUB%20id%3D%22lingo-sub-1916884%22%20slang%3D%22en-US%22%3EProblems%20with%20list%20view%20formatting%2C%20can't%20get%20%3CSPANS%3E%20next%20to%20each%20other%3C%2FSPANS%3E%3CLINGO-BODY%20id%3D%22lingo-body-1916884%22%20slang%3D%22en-US%22%3E%3CP%3EI'%20trying%20to%20achieve%20a%20formatting%20similar%20to%20the%20contact%20card%20example%26nbsp%3B%20in%20sp-dev-list-formatting%2C%20but%20I%20can't%20seem%20to%20get%20my%20Name%20and%20role%20fields%20to%20show%20next%20to%20the%20picture%2C%20no%20matter%20what%20I%20try%20it%20is%20displayed%20below.%20I%20have%20attached%20a%20screen%20shot%20from%20the%20example%20and%20a%20screen%20shot%20from%20when%20I%20try%20to%20apply%20the%20same%20formatting%20in%20my%20own%20list%20(borders%20are%20set%20to%20help%20me%20realize%20which%20%3CSPAN%3E%20is%20which)%20.%20I'm%20no%20json%20or%20css%20expert%20so%20any%20help%2C%20even%20if%20it%20is%20to%20direct%20me%20in%20the%20direction%20of%20a%20better%20forum%20to%20ask%20is%20appreciated!%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1916884%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Elist%20formatting%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FLINGO-SUB%3E
Highlighted
Occasional Contributor

I' trying to achieve a formatting similar to the contact card example  in sp-dev-list-formatting, but I can't seem to get my Name and role fields to show next to the picture, no matter what I try it is displayed below. I have attached a screen shot from the example and a screen shot from when I try to apply the same formatting in my own list (borders are set to help me realize which <span> is which) . I'm no json or css expert so any help, even if it is to direct me in the direction of a better forum to ask is appreciated!

 

0 Replies