Problems signing in to MS Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-1339996%22%20slang%3D%22en-US%22%3EProblems%20signing%20in%20to%20MS%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1339996%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20experiencing%20issues%20when%20I%20try%20to%20sign%20in%20to%20MS%20Teams.%20I%20sign%20in%20with%20my%20registered%20email%20address%2C%20and%20it%20let's%20me%20log%20in%20but%20it%20also%20shows%20me%20a%20screen%20saying%20that%20Somebody%20already%20set%20up%20Teams%20for%20my%20organisation.%20And%20that%20I%20can%20either%20sign%20in%20with%20another%20email%20address%20or%20use%20link%20from%20MS%20Teams%20from%20email%20sent%20to%20me.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20believe%20I%20might%20have%20set%20up%20an%20account%2C%20as%20I%20had%20been%20investigating%20MS%20Teams%20as%20a%20possible%20tool%20our%20team%20could%20use%20at%20the%20time.%20I%20haven't%20really%20logged%20back%20in%20since%20and%20now%20when%20I%20try%20to%20log%20in%20I%20am%20getting%20this%20issue.%20I%20confirmed%20with%20my%20team%20members%20and%20they%20haven't%20set%20up%20MS%20Teams.%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20it%20possible%20perhaps%20to%20fix%20this%20so%20I%20can%20log%20in%2C%20or%20maybe%20re-send%20an%20email%20with%20invitation%20to%20me%20so%20I%20can%20access%20MS%20Teams%20again%20please%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1339996%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1340026%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20signing%20in%20to%20MS%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1340026%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F638115%22%20target%3D%22_blank%22%3E%40zuzanna670%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EThis%20occurs%20if%20the%20domain%20on%20your%20email%20(i.e.%20username%40domain.com)%20has%20been%20used%20before%20-%20could%20have%20been%20a%20trial%20with%20another%20microsoft%20product%20such%20as%20Power%20BI%2C%20Office%20365%20or%20something%20else%3CBR%20%2F%3E%3CBR%20%2F%3E2%20real%20ways%20to%20solve%20this%3CBR%20%2F%3E%3CBR%20%2F%3E1.)%20Contact%20Microsoft%20support%20to%20remove%20the%20domain%20from%20the%20other%20account%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-gb%2Fcontactus%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-gb%2Fcontactus%2F%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E2.)%20Create%20another%20microsoft%20account%20and%20sign%20up%20%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Faccount.microsoft.com%2Faccount%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Faccount.microsoft.com%2Faccount%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EHope%20that%20answers%20your%20question.%20It%20is%20frustrating%2C%20and%20most%20people%20end%20up%20picking%20option%202%20over%20option%201.%20However%2C%20if%20you%20want%20to%20use%20that%20domain%20with%20Teams%20here%20you'll%20need%20to%20get%20Microsoft%20to%20remove%20it%20from%20the%20account%20which%20somebody%20used%20previously%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1340034%22%20slang%3D%22en-US%22%3ERe%3A%20Problems%20signing%20in%20to%20MS%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1340034%22%20slang%3D%22en-US%22%3EThanks%20very%20much%20Chris!%20I%20will%20try%20option%201%20and%20see%20how%20I%20get%20on%20%3A)%3C%2Fimg%3E%3CBR%20%2F%3EZuzanna%3C%2FLINGO-BODY%3E
New Contributor

I am experiencing issues when I try to sign in to MS Teams. I sign in with my registered email address, and it let's me log in but it also shows me a screen saying that Somebody already set up Teams for my organisation. And that I can either sign in with another email address or use link from MS Teams from email sent to me. 

I believe I might have set up an account, as I had been investigating MS Teams as a possible tool our team could use at the time. I haven't really logged back in since and now when I try to log in I am getting this issue. I confirmed with my team members and they haven't set up MS Teams. 

Is it possible perhaps to fix this so I can log in, or maybe re-send an email with invitation to me so I can access MS Teams again please?

2 Replies
Hi @zuzanna670

This occurs if the domain on your email (i.e. username@domain.com) has been used before - could have been a trial with another microsoft product such as Power BI, Office 365 or something else

2 real ways to solve this

1.) Contact Microsoft support to remove the domain from the other account

https://support.microsoft.com/en-gb/contactus/

2.) Create another microsoft account and sign up

https://account.microsoft.com/account

Hope that answers your question. It is frustrating, and most people end up picking option 2 over option 1. However, if you want to use that domain with Teams here you'll need to get Microsoft to remove it from the account which somebody used previously

Best, Chris
Thanks very much Chris! I will try option 1 and see how I get on :)
Zuzanna