Problems adding people to private channel

%3CLINGO-SUB%20id%3D%22lingo-sub-2269427%22%20slang%3D%22de-DE%22%3EProblems%20adding%20people%20to%20private%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2269427%22%20slang%3D%22de-DE%22%3E%3CP%3EI%26amp%3Bapos%3Bve%20been%20using%20teams%20for%20a%20while%20and%20have%20now%20run%20into%20a%20problem.%3CBR%20%2F%3EI%20have%20created%20a%20new%20team.%20This%20should%20have%20several%20private%20channels.%20In%20total%20there%20are%20three%20owners%20of%20the%20team.%20These%20owners%20are%20also%20owners%20of%20all%20channels.%20We%20have%20now%20added%20to%20the%20team%20all%20members%20(all%20users%20of%20the%20same%20organization)%20and%20then%20wanted%20to%20assign%20them%20to%20private%20channels.%3CBR%20%2F%3EHowever%2C%20in%20%26amp%3Bquot%3Bchannel%20settings%26amp%3Bquot%3B%20I%20(owner)%20only%20see%20the%20other%20two%20owners%20and%20not%20the%20added%20members.%3CBR%20%2F%3EWhen%20I%20want%20to%20add%20the%20members%20again%20the%20message%20appears%20that%20the%20member%20is%20already%20in%20the%20channel.%3C%2FP%3E%3CP%3ECan%20anyone%20tell%20me%20where%20the%20problem%20is%20and%20how%20I%20can%20solve%20it%3F%3C%2FP%3E%3CP%3EOn%20the%20desktop%20version%20I%20don%26amp%3Bapos%3Bt%20see%20any%20channel%20members.%20When%20I%20call%20teams%20in%20the%20browser%20I%20see%20the%20members%20at%20least%20in%20some%20channels%20but%20not%20in%20all.%3C%2FP%3E%3CP%3EThanks%20a%20lot%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2269427%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I've been using Teams for a while and have now run into a problem.
I have created a new team. This should have several private channels. In total there are three owners of the team. These owners are also owners of all channels. We have now added to the team all members (all users of the same organization) and then wanted to assign them to private channels.
However, in "channel settings" I (owner) only see the other two owners and not the added members.
When I want to add the members again the message appears that the member is already in the channel.

Can anyone tell me where the problem is and how I can solve it?

On the desktop version I don't see any channel members. When I call teams in the browser I see the members at least in some channels but not in all.

Thanks a lot

 

1 Reply
Looks like issue on the backend, best open a support case.