Problem with mult channel sound card

%3CLINGO-SUB%20id%3D%22lingo-sub-1030123%22%20slang%3D%22en-US%22%3EProblem%20with%20mult%20channel%20sound%20card%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1030123%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20a%20teams%20setup%20where%20we%20broadcast%20our%20monthly%20sales%20meetings.%20Since%20we%20often%20have%20several%20speakers%20on%20scene%20at%20the%20same%20time%20we%20have%20purchased%20a%26nbsp%3B%3CSPAN%3EBehringer%20UMC404HD%204-channel%20external%20sound%20card%20to%20which%20we%20connect%20our%20headsets.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThis%20works%20in%20Windows%20in%20general%20but%20teams%20only%20picks%20up%20sounds%20from%20channel%201%20and%202.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAny%20ideas%20how%20to%20solve%20this%3F%20Why%20would%20teams%20handle%20inputs%20differently%20from%20Windows%20in%20general%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EKind%20Regards%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EMarkus%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1030123%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESound%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1691734%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20mult%20channel%20sound%20card%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1691734%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20problem%20with%20Teams%20on%20macOS%20using%20a%20condenser%20mic%20plugged%20into%20my%20multichannel%20audio%20interface.%20However%2C%20my%20interface%20only%20provides%20phantom%20power%20on%20channel%205%20and%206%2C%20which%20are%20not%20eligible%20in%20the%20Teams%20Device%20Settings.%3C%2FP%3E%3CP%3ETechnically%20it%20should%20be%20feasible%20since%20Zoom%2C%20for%20example%2C%20offers%20channelwise%20audio%20input%20selection.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%20for%20your%20help%20and%20kind%20regards%2C%3C%2FP%3E%3CP%3EMatthias%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1839081%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20mult%20channel%20sound%20card%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1839081%22%20slang%3D%22en-US%22%3E%3CP%3E%2B1%3C%2FP%3E%3CP%3EI%20have%20the%20same%20problem%20on%20MacOS.%20Looking%20forward%20to%20Microsoft%20fixing%20this%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

 

We have a teams setup where we broadcast our monthly sales meetings. Since we often have several speakers on scene at the same time we have purchased a Behringer UMC404HD 4-channel external sound card to which we connect our headsets. 

 

This works in Windows in general but teams only picks up sounds from channel 1 and 2.

 

Any ideas how to solve this? Why would teams handle inputs differently from Windows in general?

 

Kind Regards

Markus

2 Replies
Highlighted

I have the same problem with Teams on macOS using a condenser mic plugged into my multichannel audio interface. However, my interface only provides phantom power on channel 5 and 6, which are not eligible in the Teams Device Settings.

Technically it should be feasible since Zoom, for example, offers channelwise audio input selection.

 

Thanks in advance for your help and kind regards,

Matthias

Highlighted

+1

I have the same problem on MacOS. Looking forward to Microsoft fixing this :)