SOLVED

Problem to start Teams in the browser

New Contributor

Hi together,

i have a problem to start Microsoft Teams in my different web browser.

When I logged into the O365 portal and then use the teams app, I get an error:

 

AADSTS70001: Application '5e3ce6c0-2b1f-4285-8d4b-75ee78787346' is disabled.

 

This error occured in Internet Explorer and Chrome.

When I use Edge, everything will be allright.

When I use the incognito mode from Chrome, everything will be allright.

 

My OS is Windows 10 (1709). In the IE I cleared the browser cache etc. , but the error continues.

I cleared the saved credentials in the control panel of the os, but there is no improvement.

 

I am at a loss.

Does anyone have a good idea?

 

Thanks a lot.

 

Best regards

André

10 Replies

At first glance the AADSTSS7001 looks like it may be an authentication issue.

 

What happens if you do the same thing on another device?

To me it looks like a form Conditional Access forcing a certain browser for access. Have you tried from another machine on those browsers to see if the issue is the same?

Can you find out if you guys use Azure AD Conditional access for Teams?

In this article: https://docs.microsoft.com/en-us/azure/active-directory/active-directory-conditional-access-technica...

In order to make Chrome work with 1709+ Windows 10 you have to install this extension: https://chrome.google.com/webstore/detail/windows-10-accounts/ppnbnpeolgkicgegkbkbjmhlideopiji

Hi Christopher,

 

we don´t use conditional access.

Simple O365 Tenant...

 

I now reseted all the settings in IE including deletion of personal settings, now it works in IE.

 

It is not working in Chrome, so I think, there are some cached data, which lead to this error.

I don´t want do delete all my Chrome settings. I am looking for a simple solution, if I can delete a information to let it work in Chrome again. If you have a good sugestion, I would be very happy :)

 

 

best response confirmed by André Diekmann (New Contributor)
Solution
Could give this a whirl for just Teams.microsoft.com or Microsoft.com https://www.google.com/amp/www.thewindowsclub.com/clear-cache-cookies-specific-website/amp
Brilliant! it works!

Thanks a lot!!

I have the same behavior, but on all clients (native, web, android).
Clearing the cache or using incognito does not solve the problem for me...

 

Any idea is more than appreciated!!

Hello,

in my case I deleted all the cookies and then it works.

Best regards

André

try to open in safe mode

For anyone else that stumbles across this problem, I recently wrote up a series of troubleshooting steps and solutions.  It usually boils down to three things:

- License

- Teams app(s) disabled in Azure AD Enterprise Applications

- Clear browser cache

 

https://www.undocumented-features.com/2021/01/25/troubleshooting-aadsts7000112-application-5e3ce6c0-...