Problem in Live Event Sharing with Sound

%3CLINGO-SUB%20id%3D%22lingo-sub-1654523%22%20slang%3D%22en-US%22%3EProblem%20in%20Live%20Event%20Sharing%20with%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1654523%22%20slang%3D%22en-US%22%3E%3CP%3EToday%20we%20have%20live%20Event%26nbsp%3B%20through%20MS%20Team%3C%2FP%3E%3CP%3Ei%20was%26nbsp%3B%20including%20the%20sound%20from%20system%20while%20sharing%20a%20presentation%20movie%20but%20for%20live%20audience%20is%20is%20silent%20i%20have%20to%20do%20two%20three%20times%20after%20it%20works%3C%2FP%3E%3CP%3EAny%20p%20Articular%20Reason%26nbsp%3B%3C%2FP%3E%3CP%3Ethis%20happened%20two%20three%20times%20while%20sharing%20the%20content%20with%20sound%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1654523%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELive%20Events%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1655271%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20in%20Live%20Event%20Sharing%20with%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1655271%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F644746%22%20target%3D%22_blank%22%3E%40vinsri76%3C%2FA%3E%26nbsp%3BDid%20you%20hear%20the%20sound%20locally%2C%20and%20through%20which%20audio%20device%3F%20If%20its%20inconsistent%20I%20would%20suggest%20an%20issue%20with%20something%20like%20an%20audio%20driver%20on%20the%20device.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Today we have live Event  through MS Team

i was  including the sound from system while sharing a presentation movie but for live audience is is silent i have to do two three times after it works

Any p Articular Reason 

this happened two three times while sharing the content with sound 

2 Replies

@vinsri76 Did you hear the sound locally, and through which audio device? If its inconsistent I would suggest an issue with something like an audio driver on the device.

I was locally able to hear its only when we share the content the problem occurred for rest of the program all presenter were able to deliver their lectures and audible to all

We are using desktop  with windows 10 and  and after trying sharing 2- 3 times it works but all looks shabby because its live and seen by many