Poor call quality was caused by the network

%3CLINGO-SUB%20id%3D%22lingo-sub-2457845%22%20slang%3D%22en-US%22%3EPoor%20call%20quality%20was%20caused%20by%20the%20network%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2457845%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERecently%20our%26nbsp%3B%3CSPAN%3Epolycom-trio8500%20with%20Microsoft%20Teams%20loaded%20has%20been%20giving%20us%20%22Poor%20call%20quality%20was%20caused%20by%20the%20network%22.%20In%20the%20logs%20it%20says%20Network%20Stream%20from%20Conference%20Phone%20to%20XXXXXXXX%20is%20good%20but%20Network%20Stream%20From%20XXXXXXXX%20to%20Conference%20Phone%20there%20is%20an%20above%20average%20lose%20of%20packets.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20am%20able%20to%20ping%20inside%20and%20outside%20address%20with%20no%20drops%2C%20the%20internet%20speed%20is%20very%20good.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20have%20any%20advice%20on%20how%20to%20fix%20this%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2457845%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2458091%22%20slang%3D%22en-US%22%3ERe%3A%20Poor%20call%20quality%20was%20caused%20by%20the%20network%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2458091%22%20slang%3D%22en-US%22%3EIs%20it%20a%20wired%20or%20wireless%20connection%3F%3CBR%20%2F%3EHave%20you%20switched%20Ethernet%20cables%3F%3CBR%20%2F%3EIs%20the%20switch%2Frouter%20that%20it%20is%20connected%20to%20running%20busy%3F%3CBR%20%2F%3ELoss%20of%20UDP%20packets%20is%20very%20common%20for%20routers%20that%20are%20overwhelmed.%3C%2FLINGO-BODY%3E
Occasional Contributor

Hello, 

 

Recently our polycom-trio8500 with Microsoft Teams loaded has been giving us "Poor call quality was caused by the network". In the logs it says Network Stream from Conference Phone to XXXXXXXX is good but Network Stream From XXXXXXXX to Conference Phone there is an above average lose of packets. 

I am able to ping inside and outside address with no drops, the internet speed is very good. 

 

Does anyone have any advice on how to fix this? 

2 Replies
Is it a wired or wireless connection?
Have you switched Ethernet cables?
Is the switch/router that it is connected to running busy?
Loss of UDP packets is very common for routers that are overwhelmed.
There are a lot of things that impact call quality and packet loss reports. Packet loss in this case might not be limited to ICMP packets but UDP packets used as part of the media stream. I'd suggest running the Network Assessment Toolkit (downloadable here https://www.microsoft.com/en-us/download/details.aspx?id=53885). If possible from the connection the Trio 8500 is connected to.

You'll probably want to run more than one iteration, so once installed, go into the installed directory and take a read of the Usage.docx. Should be a case of editing the NetworkAssessmentTool.exe.conf and setting NumInterations to something like 10.