Polycom Studio gets disconnected from HP Elite Slice - MTRs

New Contributor

Hi All!

This is my first time posting here. I have been the Collaboration Admin for this enterprise for almost two years now, and I have been experiencing several issues with the MTRs, two of which are still recurrent.

The first one is the Poly Studio USB Video Bar which stops being detected by the HP Elite Slice computers (currently the Microsoft Teams system host)
The workaround for that issue was to unplug and plug the device again for it to be detected. Yet, the problem lies in a firmware version (was the conclusion after troubleshooting it with Microsoft and the Polycom engineering team). I upgraded the video bars to their latest firmware version that was known to function, but it now seems not to be mitigating the issue anymore.

I experienced the HP Elite Slices stops detecting the Center of Room control touchscreen in other rooms, I have had a few like this, and the only fix I found is to connect it to a computer monitor, which makes it detect the touch panel again and send the correct signal to it and the FOR display signal on the computer monitor as designed. If this doesn’t solve the issue, the machine needs to be re-imaged.

 


Any input on this would be of immense help and will be appreciated!

2 Replies

@MatiasGonzalez  

Since the community has not yet responded to your post, you might want to seek assistance with other resources that are focused on tech support:

 

  • Ask your IT manager to open a support case or call Microsoft using the support line you were given.  Other options for business subscription admins are listed here:

Get support | Microsoft Docs

https://support.serviceshub.microsoft.com/supportforbusiness/create

Hi Therese,

Thank you for your response and information!

Kind regards

Matias